<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rhinotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.rhinotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.rhinotimes.com';var et_post_id='13503';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Some Councilmembers Get Work Sessions And Some Don’t - The Rhino Times of Greensboro</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Some Councilmembers Get Work Sessions And Some Don’t - The Rhino Times of Greensboro" />
<meta property="og:description" content="Every organization has a hierarchy, whether it is official or not." />
<meta property="og:url" content="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/" />
<meta property="og:site_name" content="The Rhino Times of Greensboro" />
<meta property="article:publisher" content="https://www.facebook.com/rhino.times/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-24T00:07:17-04:00" />
<meta property="article:modified_time" content="2020-06-24T09:48:31-04:00" />
<meta property="og:updated_time" content="2020-06-24T09:48:31-04:00" />
<meta property="og:image" content="https://www.rhinotimes.com/wp-content/uploads/2020/06/michelle-Kennedy-e1592969447551.png" />
<meta property="og:image:secure_url" content="https://www.rhinotimes.com/wp-content/uploads/2020/06/michelle-Kennedy-e1592969447551.png" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="358" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.rhinotimes.com\/","sameAs":["https:\/\/www.facebook.com\/rhino.times\/","https:\/\/twitter.com\/rhinotimesgso"],"@id":"https:\/\/www.rhinotimes.com\/#organization","name":"Rhino Times","logo":"http:\/\/www.rhinotimes.com\/wp-content\/uploads\/2017\/09\/Rhino-Logo-3D.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Feed" href="https://www.rhinotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Comments Feed" href="https://www.rhinotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rhino Times of Greensboro &raquo; iCal Feed" href="https://www.rhinotimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Some Councilmembers Get Work Sessions And Some Don’t Comments Feed" href="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rhinotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.v2.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rhinotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rhinotimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='https://www.rhinotimes.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.rhinotimes.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1550772991' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://www.rhinotimes.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.rhinotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.rhinotimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.rhinotimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.rhinotimes.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.rhinotimes.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.rhinotimes.com/wp-content/themes/child-Extra/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=5.3.4#038;subset=cyrillic,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://www.rhinotimes.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rhinotimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='https://www.rhinotimes.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rhinotimes.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_divi_fe_custom_css-css'  href='https://www.rhinotimes.com/wp-content/plugins/divi_layout_injector/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rhinotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rhinotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"somecouncilmembersgetworksessionsandsomedont"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-70393117-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-70393117-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.rhinotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rhinotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rhinotimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.rhinotimes.com/?p=13503' />
<link rel="alternate" type="application/json+oembed" href="https://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:320px; margin: 0 auto; }
	.b-1 { margin:10px; }
	.g-6 { min-width:10px; max-width:290px; margin: 0 auto; }
	.b-6 { margin:10px; }
	.g-8 {  margin: 0 auto; }
	.g-10 { min-width:0px; max-width:179px; margin: 0 auto; }
	.b-10 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rhinotimes.com"><link rel="https://theeventscalendar.com/" href="https://www.rhinotimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2558647600826065",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107847968-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-107847968-1');
</script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "16f1555799d5b3bfb02acc499fa18733"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><link rel="icon" href="https://www.rhinotimes.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.rhinotimes.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rhinotimes.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.rhinotimes.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-270x270.jpg" />
<link rel="stylesheet" id="et-core-unified-13503-cached-inline-styles" href="https://www.rhinotimes.com/wp-content/et-cache/13503/et-core-unified-13503-159302455985.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-13503 single-format-standard desktop tribe-no-js et_monarch et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_2 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_3 et_section_regular">
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_2 et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div id="execphp-2" class="et_pb_widget widget_execphp amr_widget"><h4 class="widgettitle"> </h4>			<div class="execphpwidget">Wednesday, June 24th, 2020</div>
		</div> <!-- end .et_pb_widget --></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3 above-logo-menu  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_right et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="margin:0px;"><a href="https://twitter.com/RhinoTimesGso" target="_blank" rel="noopener noreferrer"><img src="https://www.rhinotimes.com/wp-content/uploads/2018/06/twitter-iso-black.png" alt="" class="alignright size-full wp-image-5804" style="margin:0px 6px 0 0;" width="16" height="16"></a><a href="https://www.facebook.com/rhino.times/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/06/facebook-iso-black.png" alt="" style="margin:0px 6px 0 0;" class="alignright size-full wp-image-5802" width="16" height="16"></a><div id="search-2" class="et_pb_widget widget_search amr_widget"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.rhinotimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --></p>
<p><div class='three_fourth'>
					
				</div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<a href="http://www.rhinotimes.com"><span class="et_pb_image_wrap "><img src="/wp-content/uploads/2018/08/logo_Rhino-Times_082018.jpg" alt="" title="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_right et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.rhinotimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					
					<div class="container">
						
					<!-- ET Ad -->
						<div class="top-lft-rt-widgets"><!--<br />Widget not in any sidebars<br /><br />Widget not in any sidebars<br />-->
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://rhinoti32.wpengine.com/">Home</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313"><a href="https://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-6045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6045"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6046"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Rhino Shorts</a></li>
	<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="https://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
</ul>
</li>
<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-451"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Sound of the Beep</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-244"><a href="https://www.rhinotimes.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://www.rhinotimes.com/category/news/">Breaking News</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-745"><a href="https://www.rhinotimes.com/events/category/event-archive/">Event Archive</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="https://www.rhinotimes.com/category/featured-article/">Featured Article</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.rhinotimes.com/category/news-of-the-weird/">News of the Weird</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="https://www.rhinotimes.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://www.rhinotimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://www.rhinotimes.com/contact-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.rhinotimes.com/about-us/">About Us</a></li>
<li id="menu-item-7260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7260"><a href="https://www.rhinotimes.com/category/obituaries/">Obituaries</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- <div class="g g-5"><div class="g-single a-11"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://mikebarberlaw.wixsite.com/reelectmikebarber" target="_blank"><img src="/wp-content/uploads/2017/10/relect-mike-barber.jpg" /></a></div></div>-->												<article id="post-13503" class="module single-post-module post-13503 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Some Councilmembers Get Work Sessions And Some Don’t</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.rhinotimes.com/author/jhammer/" class="url fn" title="Posts by John Hammer" rel="author">John Hammer</a> | <span class="updated">Jun 24, 2020</span> | <a href="https://www.rhinotimes.com/category/news/" rel="tag">News</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.rhinotimes.com/wp-content/uploads/2020/06/michelle-Kennedy-e1592969447551.png" alt="Some Councilmembers Get Work Sessions And Some Don’t" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Every organization has a hierarchy, whether it is official or not.</p>
<p>Judging from the scheduling of City Council work sessions, it seems that Councilmember Michelle Kennedy is at the top of the City Council heap.</p>
<p>Councilmember Justin Outling frequently requests work sessions on topics, and although Mayor Nancy Vaughan agrees to schedule them, for some reason they don’t get on the calendar.</p>
<p>Outling tried a different tack at the June 2 City Council meeting and made a motion that the council hold a work session within two weeks on police policy on stopping people based on a description. The motion passed unanimously, but June 16 came and went with no work session. However, the work session was held on June 18.</p>
<p>At that work session Kennedy tried to bring up matters she wanted to discuss about police and Outling very nicely said: Get your own work session.</p>
<p>And that work session for Kennedy’s concerns was held five days later on Tuesday, June 23. An occurrence that did not go unnoticed by her fellow councilmembers.</p>
<p>At the work session held to discuss Kennedy’s issues with the Police Department, Councilmember Tammi Thurm noted that she had been trying to get a work session scheduled and information on requiring a written form for a consent search by police for months.</p>
<p>A consent search often involves a vehicle that a police officer has stopped for a traffic violation and then asks for the driver’s consent to search the car. The driver can refuse, but many drivers don’t realize they have that right and consent to have their vehicle searched. Some jurisdictions use a written form to make certain that the driver is told they can refuse and consents to the search anyway.</p>
<p>Thurm has been talking about this for at least six months and so far has not gotten her own work session on the topic she believes is important for the City Council to discuss.</p>
<p>Councilmember Marikay Abuzuaiter has also requested work sessions that have not been held.</p>
<p>It is possible that after holding two work sessions in less than a week, the City Council will begin following the policy of previous city councils and holding regular work sessions where topics of interest to councilmembers are discussed in detail.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		<div class="authorsure-author-box"><img src="https://www.rhinotimes.com/wp-content/uploads/2017/08/hdshot_BW_John-Hammer02-142x150.jpg" width="57" height="60" alt="John Hammer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><h4>About&nbsp;<a rel="author" href="https://www.rhinotimes.com/author/jhammer/" class="authorsure-author-link">John Hammer</a></h4></div><div class="clear"></div><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Facebook" data-network-name="facebook" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t%20https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Twitter" data-network-name="twitter" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Google +" data-network-name="googleplus" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Tumblr" data-network-name="tumblr" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;description=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t&#038;media=https://www.rhinotimes.com/wp-content/uploads/2020/06/michelle-Kennedy-e1592969388294-150x150.png" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Pinterest" data-network-name="pinterest" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Buffer" data-network-name="buffer" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Email" data-network-name="basic_email" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Some Councilmembers Get Work Sessions And Some Don’t&quot; via Print" data-network-name="basic_print" data-share-title="Some Councilmembers Get Work Sessions And Some Don’t" data-share-url="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.rhinotimes.com/news/council-wont-require-police-officers-to-live-in-greensboro/" rel="prev"><span class="button">Previous</span><span class="title">Council Won’t Require Police Officers To Live In Greensboro</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.rhinotimes.com/news/mayor-vaughan-does-an-about-face-on-mask-requirement/" rel="next"><span class="button">Next</span><span class="title">Mayor Vaughan Did An About Face And Required Masks</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://www.rhinotimes.com/wp-content/uploads/2017/08/hdshot_BW_John-Hammer02.jpg" width="132" height="170" alt="John Hammer" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.rhinotimes.com/author/jhammer/" rel="author" title="View all posts by John Hammer">John Hammer</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">3 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-41113">
		<article id="comment-41113" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://www.rhinotimes.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">Sherry</span>				<span class="comment_date">
				on June 24, 2020 at 3:24 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>How hard was Mr. Kennedy &#8220;working&#8221; while babysitting?  If I come to work holding my grandchild, I&#8217;m not really working am I?  I&#8217;m paying attention to the baby or should be.  The city council is such a joke.  I anxiously await the day Justin finally takes all he can take and swings at one of the biddies who has no concept of procedures, decorum, or just plain manners.   How unprofessional for a council member to appear in any meeting doing household chores or personal business while &#8220;working.&#8221;  It was a slap in Justin&#8217;s face with Kennedy saying this meeting doesn&#8217;t warrant my attention because it&#8217;s not my meeting.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-41113' data-commentid="41113" data-postid="13503" data-belowelement="comment-41113" data-respondelement="respond" aria-label='Reply to Sherry'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 et-pb-non-builder-comment" id="li-comment-41119">
		<article id="comment-41119" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://www.rhinotimes.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">Glenn</span>				<span class="comment_date">
				on June 24, 2020 at 4:15 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Here we go again &#8211; Will the city council allow the chief to run his department or are they going to tell him how to run his department like they did the former Chief(s)?</p>
<p>I am confident our chief has the courage to stand up to city council in a professional manner through education.  Chief James has to educate most of our city council members who are anti-authoritative. </p>
<p>City council should ride with the officers on patrol for many nights to see what they actually do. How can the council make decisions by sitting behind the desk with NO experience?<br />
Time for most of our city council to trust and rely on Chief James to make the proper decisions for his department and the citizens of Greensboro. </p>
<p>City Council you hired Chief James. Now is the time to support, trust and back Chief James.</p>
<p>Your last chief was a puppet. Worried about his pension, not his department.</p>
<p>I suggest the city council allow Chief James to &#8220;do his job without interference!&#8221;  Answer &#8211; YES!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-41119' data-commentid="41119" data-postid="13503" data-belowelement="comment-41119" data-respondelement="respond" aria-label='Reply to Glenn'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-41123">
		<article id="comment-41123" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://www.rhinotimes.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">miller</span>				<span class="comment_date">
				on June 24, 2020 at 4:26 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Another example of the word or expression of which I have never heard of, remembered, requested, disinfected, splainected, or otherwise flunested:  &#8220;Cluster&#8230;.&#8221;</p>
<p>Crumble the Coop</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-41123' data-commentid="41123" data-postid="13503" data-belowelement="comment-41123" data-respondelement="respond" aria-label='Reply to miller'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/some-councilmembers-get-work-sessions-and-some-dont/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rhinotimes.com/wp-comments-post.php?wpe-comment-post=rhinoti32" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="190c30b5c879c60b21c61918ffea8ee9" value="190c30b5c879c60b21c61918ffea8ee9"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_293";
        gasp_cb.name = "cl_check_293";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-col b-1 a-214"><a class="gofollow" data-track="MjE0LDEsMSw2MA==" href="https://www.rhino-outdoor.com/"><img src="https://www.rhinotimes.com/wp-content/uploads/2020/05/OverProject-2.png" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-223"><a href="https://www.dignitymemorial.com/funeral-homes/hanes-lineberry"><img src="http://www.rhinotimes.com/wp-content/uploads/2020/05/OverProject-52.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="execphp-3" class="et_pb_widget widget_execphp"><h4 class="widgettitle"> </h4>			<div class="execphpwidget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="b0b6aae9-a6a0-4b23-9dc5-6facea7345e1"></div>
<!-- End Constant Contact Inline Form Code --></div>
		</div> <!-- end .et_pb_widget --><div id="same-category-posts-2" class="et_pb_widget same-category-posts"><h4 class="widgettitle">News</h4><ul>
<li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/news/mayor-vaughan-does-an-about-face-on-mask-requirement/" rel="bookmark" title="Permanent Link to Mayor Vaughan Did An About Face And Required Masks">Mayor Vaughan Did An About Face And Required Masks</a><p class="post-date">24 Jun 2020</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/news/mayor-vaughan-does-an-about-face-on-mask-requirement/" title="Mayor Vaughan Did An About Face And Required Masks"><img width="900" height="600" src="https://www.rhinotimes.com/wp-content/uploads/2020/06/AdobeStock_328802628-1-e1592969254945.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a><p>Greensboro Mayor Nancy Vaughan issued an emergency proclamation that will require people in Greensboro to wear masks when out in public, except when they are walking or exercising.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/news/council-wont-require-police-officers-to-live-in-greensboro/" rel="bookmark" title="Permanent Link to Council Won’t Require Police Officers To Live In Greensboro">Council Won’t Require Police Officers To Live In Greensboro</a><p class="post-date">24 Jun 2020</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/news/council-wont-require-police-officers-to-live-in-greensboro/" title="Council Won’t Require Police Officers To Live In Greensboro"><img width="600" height="369" src="https://www.rhinotimes.com/wp-content/uploads/2020/06/Chief-James-e1592969309594.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a><p>It didn’t take long for City Councilmember Michelle Kennedy, perhaps the most astute politician on the council, to backtrack on requiring police officers to live in Greensboro.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/news/united-way-seeks-help-feeding-needy-kids-this-summer/" rel="bookmark" title="Permanent Link to United Way Seeks Help Feeding Needy Kids This Summer">United Way Seeks Help Feeding Needy Kids This Summer</a><p class="post-date">24 Jun 2020</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/news/united-way-seeks-help-feeding-needy-kids-this-summer/" title="United Way Seeks Help Feeding Needy Kids This Summer"><img width="370" height="288" src="https://www.rhinotimes.com/wp-content/uploads/2020/06/Meaningful-meals-pic-e1592970178322.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a><p>The United Way of Greater Greensboro’s annual “MeaningFULL meals” program is taking on a new meaning this year since the local economy has been ransacked by the coronavirus pandemic.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/news/free-money-not-as-popular-as-you-would-think-in-guilford-county/" rel="bookmark" title="Permanent Link to Free Money Not As Popular As You Would Think in Guilford County">Free Money Not As Popular As You Would Think in Guilford County</a><p class="post-date">23 Jun 2020</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/news/free-money-not-as-popular-as-you-would-think-in-guilford-county/" title="Free Money Not As Popular As You Would Think in Guilford County"><img width="1459" height="960" src="https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489.jpg 1459w, https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489-300x197.jpg 300w, https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489-1024x674.jpg 1024w, https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489-768x505.jpg 768w, https://www.rhinotimes.com/wp-content/uploads/2020/06/money-pic-e1592970306489-1080x711.jpg 1080w" sizes="(max-width: 1459px) 100vw, 1459px" /></a><p>A recent report from county staff to the Guilford County Board of Commissioners shows that a lot of businesses have been taking advantage of the county’s program to give grants of up to $10,000 to small businesses within the county.</p>
</li></ul>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">About Us</h4>			<div class="textwidget"><p>The Rhino has had a long tradition of providing news in Guilford County. The original Rhinoceros Times, founded in 1991, went out of business in May 2013. Snap Publications revived the herbivorous beast and in October 2013, the all-new and improved Rhino Times was started.</p>
<p>On November 15, 2018, the last printed edition of the Rhino Times came off the presses leaving the world of print journalism behind and moving into the future with an e-paper. Readers of The Rhino Times will be able to rely on rhinotimes.com for daily coverage and opinions of Greensboro while gaining insider access to important Guilford County work sessions and events. The new online platform allows readers to connect and interact with each other as well as the journalists.<br />
<!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Category menu</h4><div class="menu-footer-cat-menu-container"><ul id="menu-footer-cat-menu" class="menu"><li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-830"><a href="https://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p><strong>Rhino Times Office</strong><br />
216 W. Market Street, Suite-A,<br />
Greensboro, NC 27401<br />
Ph: (336) 763-4170<br />
Fax: (336) 763-2585</p>
<p><strong>P.O. Box Address</strong><br />
Rhino Times<br />
P.O. Box 9023<br />
Greensboro, NC 27429</p>
<p><strong>Advertising</strong><br />
(336) 814-3256<br />
<a href="mailto:sales@rhinotimes.com" target="_blank" rel="noopener noreferrer">sales@rhinotimes.com</a></p>
<p>Sound of the Beep: (336) 763-0479</p>
<p><img src="/wp-content/uploads/2017/08/logo_Rhino-Times_FOOTER.png" width="220px" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	










		<script type="text/javascript"> 
			jQuery(document).ready(function($) {
				$('#horizontal-scroll').marquee({
					duration: 13000,
					pauseOnHover: true
				});

				$('#vertical-scroll').marquee({
					duration: 12000,
					direction: 'up',
					duplicated: false,
					pauseOnHover: true
				});
			});
		</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rhinotimes.com/news/some-councilmembers-get-work-sessions-and-some-dont/" data-title="Some Councilmembers Get Work Sessions And Some Don’t" data-post_id="13503"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;h=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;t=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;title=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.rhinotimes.com%2Fnews%2Fsome-councilmembers-get-work-sessions-and-some-dont%2F&#038;h=Some%20Councilmembers%20Get%20Work%20Sessions%20And%20Some%20Don%E2%80%99t" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="13503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Newsvine</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
       location = 'http://www.rhinotimes.com/thank-you-for-subscribing/';
}, false );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"661501c5d3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='post-scroll-style-css'  href='https://www.rhinotimes.com/wp-content/plugins/post-scroll-widget/assets/css/post-scroll-style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rhinotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202026'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld1PtwUAAAAALbq838Ku22-wkxizpGm3vnqrIvC&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rhinotimes.com\/news\/some-councilmembers-get-work-sessions-and-some-dont\/","stats_nonce":"62f39c9c0a","share_counts":"26c9d3ef40","follow_counts":"a25e97f083","total_counts":"8700fcad72","media_single":"d8762ebaf1","media_total":"3387ce0c07","generate_all_window_nonce":"e3c7e02a85","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fba7c3b722","timeline_nonce":"9ad02b93a9","blog_feed_nonce":"5264011f9e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"782f42f754","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"581475e2a4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13503","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1550772991'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.rhinotimes.com/wp-content/plugins/post-scroll-widget/assets/js/jquery.marquee.min.js?ver=5.3.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ld1PtwUAAAAALbq838Ku22-wkxizpGm3vnqrIvC',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'166589710',post:'13503',tz:'-4',srv:'www.rhinotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '166589710', '13503' ]);
</script>
</body>
</html>
