<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.rhinotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.rhinotimes.com';var et_post_id='14923';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2020 Rhino Times Endorsements - The Rhino Times of Greensboro</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Rhino Times Endorsements - The Rhino Times of Greensboro" />
<meta property="og:description" content="Everything is different in 2020, including the Rhino Times endorsements. No candidate forums, few campaign events, it’s a very different political landscape – more like a moonscape. One candidate said, “Almost everything I do is on social media and the internet.”" />
<meta property="og:url" content="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/" />
<meta property="og:site_name" content="The Rhino Times of Greensboro" />
<meta property="article:publisher" content="https://www.facebook.com/rhino.times/" />
<meta property="article:section" content="Featured Article" />
<meta property="article:published_time" content="2020-10-06T13:54:11-04:00" />
<meta property="article:modified_time" content="2020-10-07T14:41:20-04:00" />
<meta property="og:updated_time" content="2020-10-07T14:41:20-04:00" />
<meta property="og:image" content="https://www.rhinotimes.com/wp-content/uploads/2020/10/OverPage-0-50-e1601996765872.png" />
<meta property="og:image:secure_url" content="https://www.rhinotimes.com/wp-content/uploads/2020/10/OverPage-0-50-e1601996765872.png" />
<meta property="og:image:width" content="490" />
<meta property="og:image:height" content="270" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.rhinotimes.com\/","sameAs":["https:\/\/www.facebook.com\/rhino.times\/","https:\/\/twitter.com\/rhinotimesgso"],"@id":"https:\/\/www.rhinotimes.com\/#organization","name":"Rhino Times","logo":"http:\/\/www.rhinotimes.com\/wp-content\/uploads\/2017\/09\/Rhino-Logo-3D.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Feed" href="https://www.rhinotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Comments Feed" href="https://www.rhinotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rhino Times of Greensboro &raquo; iCal Feed" href="https://www.rhinotimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; 2020 Rhino Times Endorsements Comments Feed" href="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rhinotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.v2.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1550772991' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/themes/child-Extra/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=5.3.4#038;subset=cyrillic,cyrillic-ext,latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_divi_fe_custom_css-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/divi_layout_injector/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"2020rhinotimesendorsements"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-70393117-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-70393117-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.rhinotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rhinotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rhinotimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.rhinotimes.com/?p=14923' />
<link rel="alternate" type="application/json+oembed" href="https://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:320px; margin: 0 auto; }
	.b-1 { margin:10px; }
	.g-5 {  margin: 0 auto; }
	.g-6 { min-width:10px; max-width:290px; margin: 0 auto; }
	.b-6 { margin:10px; }
	.g-8 {  margin: 0 auto; }
	.g-10 { min-width:0px; max-width:179px; margin: 0 auto; }
	.b-10 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rhinotimes.com"><link rel="https://theeventscalendar.com/" href="https://www.rhinotimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2558647600826065",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107847968-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-107847968-1');
</script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "16f1555799d5b3bfb02acc499fa18733"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><link rel="icon" href="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.rhinotimes.com/wp-content/uploads/2020/01/cropped-rhino-head-icon-vector-21710073-270x270.jpg" />
<link rel="stylesheet" id="et-core-unified-14923-cached-inline-styles" href="https://www.rhinotimes.com/wp-content/et-cache/14923/et-core-unified-14923-160209612499.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-14923 single-format-standard desktop tribe-no-js et_monarch et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_2 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="g g-9"><div class="g-single a-236"><a href="https://www.facebook.com/Branson4Us/"><img src="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0.jpeg" /></a></div></div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_3 et_section_regular">
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_2 et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div id="execphp-2" class="et_pb_widget widget_execphp amr_widget"><h4 class="widgettitle"> </h4>			<div class="execphpwidget">Wednesday, October 7th, 2020</div>
		</div> <!-- end .et_pb_widget --></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3 above-logo-menu  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_right et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="margin:0px;"><a href="https://twitter.com/RhinoTimesGso" target="_blank" rel="noopener noreferrer"><img src="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/twitter-iso-black.png" alt="" class="alignright size-full wp-image-5804" style="margin:0px 6px 0 0;" width="16" height="16"></a><a href="https://www.facebook.com/rhino.times/" target="_blank" rel="noopener noreferrer"><img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/facebook-iso-black.png" alt="" style="margin:0px 6px 0 0;" class="alignright size-full wp-image-5802" width="16" height="16"></a><div id="search-2" class="et_pb_widget widget_search amr_widget"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.rhinotimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --></p>
<p><div class='three_fourth'>
					
				</div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="g g-7"><div class="g-single a-235"><a href="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/"><img src="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-53.png" /></a></div></div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<a href="http://www.rhinotimes.com"><span class="et_pb_image_wrap "><img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/logo_Rhino-Times_082018.jpg" alt="" title="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_right et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="g g-8"><div class="g-single a-229"><a href="https://www.facebook.com/JamesAUpchurch"><img src="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/RhinoFinal.png" /></a></div></div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.rhinotimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					
					<div class="container">
						
					<!-- ET Ad -->
						<div class="top-lft-rt-widgets"><!--<br />Widget not in any sidebars<br /><br />Widget not in any sidebars<br />-->
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://rhinoti32.wpengine.com/">Home</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-6045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6045"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6046"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Rhino Shorts</a></li>
	<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="https://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
</ul>
</li>
<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-451"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Sound of the Beep</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-244"><a href="https://www.rhinotimes.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://www.rhinotimes.com/category/news/">Breaking News</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-745"><a href="https://www.rhinotimes.com/events/category/event-archive/">Event Archive</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-246"><a href="https://www.rhinotimes.com/category/featured-article/">Featured Article</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.rhinotimes.com/category/news-of-the-weird/">News of the Weird</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="https://www.rhinotimes.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="https://www.rhinotimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://www.rhinotimes.com/contact-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.rhinotimes.com/about-us/">About Us</a></li>
<li id="menu-item-7260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7260"><a href="https://www.rhinotimes.com/category/obituaries/">Obituaries</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- <div class="g g-5"><div class="g-single a-11"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://mikebarberlaw.wixsite.com/reelectmikebarber" target="_blank"><img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/relect-mike-barber.jpg" /></a></div></div>-->												<article id="post-14923" class="module single-post-module post-14923 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-article et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">2020 Rhino Times Endorsements</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.rhinotimes.com/author/jhammer/" class="url fn" title="Posts by John Hammer" rel="author">John Hammer</a> | <span class="updated">Oct 6, 2020</span> | <a href="https://www.rhinotimes.com/category/featured-article/" rel="tag">Featured Article</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-50-e1601996765872.png" alt="2020 Rhino Times Endorsements" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Everything is different in 2020, including the Rhino Times endorsements.</p>
<p>No candidate forums, few campaign events, it’s a very different political landscape – more like a moonscape.</p>
<p>One candidate said, “Almost everything I do is on social media and the internet.”</p>
<p>Candidates are sending emails by the bushel or kilo, or however you measure emails.</p>
<p>The Rhino Times always endorses far more Republicans than Democrats, but this year may be a record. The two political parties have gotten so far apart, even issues that in the past were not partisan have become partisan.</p>
<p>But once again the Rhino Times has endorsed candidates in every race where there are opponents, and made some comments about some of the races where no opponent exists.</p>
<p>It is a highly subjective look at the candidates in each race, and in each race an attempt has been made to give you a glimpse of how that decision for the endorsement was made.</p>
<p>This is the first time in decades that Guilford County has all been in one congressional district – the 6th. So if you’re wondering what happened to 13th District Rep. Ted Budd, he was redistricted out of Guilford County and therefore off the endorsement list.</p>
<p>The list includes all the candidates who are on the ballot in Guilford County, but nobody gets to vote for all of these candidates because of the different voting districts. Also, for those who plan to vote a straight party ticket, in some races Republicans are first and in some Democrats. If you vote for the first name in every race it will be a very mixed bag.</p>
<p><a href="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/New-Rhino-Times-Endorsements-2020-1.pdf"><strong>Click here for a printable list of endorsements.</strong></a></p>
<p><strong> </strong></p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>Federal Offices</strong></span></p>
<p><strong>President</strong></p>
<p>It’s hard to believe there is anyone who still hasn’t made up their mind about the presidential race. If it seems like the election has been going on for years, it’s because it has.</p>
<p>President <strong>Donald Trump</strong> has an amazing record as president. If 2020 were anything close to a normal year, he would be virtually unbeatable because, despite all the hoopla and distractions, when presidents are running for reelection the key metric is the economy, and up until March of this year the country had a booming economy. Unemployment rates were at all time lows, the stock market was trending up and job creation was hitting record levels.</p>
<p>Even according to the New York Times the Trump tax cuts resulted in most Americans who pay taxes paying less. Abolishing a vast number of the overly restrictive regulations on business, many put in place during the Obama administration, according to some experts had more to do with the economic boom than the tax cuts.</p>
<p>In 2016, the Trump rallying cry was “Build the wall.” Despite the best efforts of the Democrats to prevent any wall on the southern border from being built, Trump found a way to do it and, reportedly, about one mile of wall is being completed per day.</p>
<p>Trump took on China economically and won. It was predicted that China would not relent and would ruin the US economy; that didn’t happen and, despite what the Democrats say, the trade deficit with China is down.</p>
<p>When Trump moved the US embassy in Israel to Jerusalem, his detractors said Trump had ended any chance of negotiating successfully in the Middle East. Yet Trump has made historic progress, with both the United Arab Emirates and Bahrain normalizing relations with Israel. This is revolutionary and it opens the door for other Arab nations to follow suit.</p>
<p>COVID-19 came with the shutdowns that closed businesses all over the country for months and threw the country and the world into a recession. Now with businesses being allowed to reopen, albeit slowly, the economy is coming back with a record number of people returning to the workforce.</p>
<p>Former Vice President Joe Biden also has a plan for the economy, it is to raise taxes, he says by $4 trillion, but once you start raising taxes it’s hard to stop.</p>
<p>Biden has said that if he had been president, he would have had a national policy for COVID-19 rather than allowing the states to handle the shutdowns and regulations as they saw fit.</p>
<p>This as much as anything demonstrates the difference in the two candidates. A national policy would mean the same restrictions applied in New York as in Nome, Alaska, Key West, Florida and everywhere in between.</p>
<p>Biden, despite what he claims now, did say that Trump closing the country to people from China was “xenophobic.” Biden tweeted that very word and the tweet (as of this writing) is still up.</p>
<p>Plus Biden has exhibited some memory deficiencies. He can’t remember the Preamble to the Constitution or the Pledge of Allegiance. It is true that Biden has a history of gaffes, but they have gotten worse and more frequent.</p>
<p>Biden’s handlers have done a good job of protecting him, but if he is healthy and in full control of his facilities why isn’t he out campaigning and why won’t he hold press conferences? Other candidates all over the country are holding press conferences where the reporters maintain social distance and wear masks. Biden could also hold virtual press conferences, but he doesn’t.</p>
<p>Biden on rare occasions will answer a question or two from reporters and that is deemed a press conference by the mainstream media, but it isn’t.</p>
<p>The question is, if Biden has nothing to hide, why is he hiding?</p>
<p>Trump will bring the economy back, continue his policies of reducing taxes and regulations and let America get back to work.</p>
<p>Vote Trump.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>US Senate</strong></p>
<p>Republican US Sen. <strong>Thom Tillis</strong> is being challenged by Democrat Cal Cunningham, and if you live in North Carolina and didn’t know that you must have been in a coma.</p>
<p>It may end up being the most expensive Senate race ever, which means both sides are constantly running ads everywhere possible.</p>
<p>And a month out, after votes have already been cast, the race has taken a couple of interesting twists.</p>
<p>Cunningham has been caught sending texts of a sexual nature to a woman who is not his wife. Cunningham, who is married and has two children, has admitted that the texts are his. He has also asked that his family’s privacy be respected in what was a personal matter and has refused to answer questions about the texts or his relationship with the woman he was texting with.</p>
<p>One text message from Cunningham states, “Would make my day to roll over and kiss you about now.”</p>
<p>It’s hard to guess how much impact it will have on voters particularly since there are now news reports of a possible second affair, but the reports are a good argument against allowing people to vote so early.</p>
<p>Also, Tillis announced he had tested positive for COVID-19 and would be self isolating.</p>
<p>The texting makes the earlier Cunningham campaign scandal seem even sillier than it did at the time. The barbecue scandal. The fact that Cunningham would participate in a commercial in which “barbecue” is cooking hotdogs on a grill demonstrates how little control Cunningham has of his own campaign.</p>
<p>Cunningham is from Lexington, and he knows that in North Carolina barbecue is something you eat, not something you do with a gas grill.</p>
<p>But it appears Cunningham doesn’t even have enough power in his own campaign to cancel a commercial that he knew would not be viewed favorably by the voters of North Carolina, some of whom take their barbecue very seriously.</p>
<p>If he’s not calling the shots on his own campaign, how could anyone think that he would be calling the shots if he gets elected?</p>
<p>Tillis has stepped across the aisle on bipartisan issues so often that it has angered some of his conservative base. But it is true that when the Republicans need his vote, Tillis is there.</p>
<p>It is the way politics works in Washington. If you don’t support your party, your party won’t support you, which means you can’t get anything done.</p>
<p>Washington has always been partisan, but that partisanship has been taken to new levels. The truth is that if you vote for Cunningham you’re voting for Sen. Chuck Schumer, and if you vote for Tillis you’re voting for Sen. Mitch McConnell. One of those two men is going to run the Senate and the voters of North Carolina are going to play a big role in deciding which one it will be.</p>
<p>Vote Tillis.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>US House of Representatives District 6</strong></p>
<p>Republican 6th District Congressman Mark Walker is not running for reelection.</p>
<p>Republican <strong>Lee Haywood</strong> and Democrat Kathy Manning are running for the open congressional seat.</p>
<p>Walker announced he would not run for reelection after the most recent redistricting that placed all of Guilford County and an eastern portion of Forsyth County, which includes most of Winston-Salem, in the 6th District.</p>
<p>For folks confused by the constant redistricting, if you live in Guilford County, you now live in the 6th District.</p>
<p>Manning lost a well-funded race in 2018 against Republican 13th District Rep. Ted Budd, and since Manning lives in Greensboro she is now in the 6th District.</p>
<p>Haywood is a conservative’s conservative. There is no doubt where he stands on issues – and it’s to the right.</p>
<p>Manning is a liberal Democrat, but not nearly as liberal as some of the people who have been elected to Congress.</p>
<p>Haywood says that his number one priority if he is elected is reducing the deficit, which means if elected he won’t be popular with either party because both parties like to spend money, they just want to spend it on different things.</p>
<p>Manning is an attorney and an accomplished fundraiser. If she gets to Washington she will likely move up the leadership ladder pretty quickly.</p>
<p>The new 6th District is designed for a Democrat – in this case Manning – to win.</p>
<p>So if you want to vote for the winner, vote for Manning.</p>
<p>But if you want to vote for a conservative, vote for Haywood.</p>
<p>Vote Haywood.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>State Offices</strong></span></p>
<p>&nbsp;</p>
<p><strong>NC Governor</strong></p>
<p>Democratic Gov. Roy Cooper is running for reelection and is being challenged by Republican Lt. Gov. <strong>Dan Forest</strong>.</p>
<p>Cooper has been running the state since March by executive order as a one-man show. In the beginning, Cooper asked for consensus from the 10-member Council of State but didn’t get it. Several replied that they wanted to know more about what Cooper was doing before they signed on, which seems like a reasonable request. Cooper instead went ahead and issued an executive order, closing down the state and then, a couple of days later, found a loophole to make it legal.</p>
<p>Forest later sued Cooper over the decision to act unilaterally, but his request for a temporary restraining order was denied and he dropped the suit.</p>
<p>Cooper has not done well with negotiating as governor. Cooper vetoed the budget passed by the Republican legislature with bipartisan support, and the two sides could never reach an agreement on a state budget, so the state has not had a budget in over a year.</p>
<p>It is not at all unusual for Democrats and Republicans to have major disagreements about budgets, but it is unusual to reach such an impasse that it is not eventually resolved.</p>
<p>The issue is Medicaid expansion. Cooper said repeatedly that had to be settled first and it wasn’t.</p>
<p>Then there are the many decisions made on reopening the state. The decisions were supposed to be based on “science, data and facts.” But the science, data and facts were not provided to the public, which raised huge questions.</p>
<p>The science, data and facts were also not shared with Forest, because he has been asking the same questions about those decisions as many others.</p>
<p>Cooper seems intent on keeping the economy of the state shut down as long as possible. Forest wants to open businesses back up and get people back to work.</p>
<p>Cooper is finally agreeing that some students can actually sit in classrooms.</p>
<p>Forest wants to get schools open and get children back in the classrooms and learning again.</p>
<p>Forest also wants to give parents more control over the education of their own children and he believes in improving school security by putting a school resource officer in every school. He also believes in increasing teacher salaries and notes that the Republican legislature increased teacher pay six years in a row, until this year when Cooper vetoed the budget that included another pay increase for teachers.</p>
<p>And Forest is not just interested in school security but in protection for all the citizens of the state from criminals, including those who riot and loot.</p>
<p>Forest notes that residents of nursing homes were left behind by Cooper’s COVID-19 response, and while they make up less than 1 percent of the population, residents of nursing homes make up over 50 percent of the deaths from COVID-19 in the state. Other states found ways to protect their vulnerable nursing home populations, but Cooper did not.</p>
<p>Forest is pro-life, pro-Second Amendment, pro-police and pro-North Carolina.</p>
<p>Forest would be a breath of fresh air for North Carolina after being cooped up for so long.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Lieutenant Governor</strong></p>
<p>Republican Lt. Gov. Dan Forest is running for governor leaving his seat open.</p>
<p>Republican <strong>Mark Robinson</strong> and Democratic state Rep. Yvonne Holley are vying for the open seat.</p>
<p>The two candidates disagree on just about every political issue, but so far they have done so in a polite and cordial manner. Perhaps they could give lessons to some of the other candidates running in this election year.</p>
<p>Robinson is often labeled as a “gun rights activist,” which is unfair. Robinson is in favor of preserving Americans’ Second Amendment rights, but he’s far from a one-issue candidate. The reason for the label is that a video of Robinson speaking at a Greensboro City Council meeting on Second Amendment rights went viral. But that was the topic being considered. Robinson can and has spoken just as effectively about any number of conservative issues.</p>
<p>Robinson is pro-life, pro-school choice, pro-law enforcement, pro-voter ID and pro-veterans, to name a few.</p>
<p>When asked what her primary issue was, Holley said Medicaid expansion. The legislature, not the lieutenant governor, makes the decision on Medicaid expansion, but evidently the Democratic talking points put that at the top of the list.</p>
<p>Holley also said she would spend more time presiding over the Senate, which is among the jobs of the lieutenant governor, but since the lieutenant governor only votes in the case of a tie, it is usually not considered one of the more important roles.</p>
<p>Holley is in favor of legal abortion and many more laws restricting gun ownership.</p>
<p>Robinson says that the Republican tax cuts have brought economic prosperity to the state. Holley says the corporate tax rate is too low.</p>
<p>In this race you have a conservative Republican up against a liberal Democrat, and whoever wins, North Carolina will have elected its first black lieutenant governor.</p>
<p>Vote Robinson</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Attorney General</strong></p>
<p>Democratic NC Attorney General Josh Stein is being challenged by Republican Forsyth County District Attorney <strong>Jim O’Neill</strong>.</p>
<p>O’Neill ran for attorney general in 2016 but was defeated in the Republican primary by Buck Newton, who lost to Stein by less than 25,000 votes out of about 4.5 million cast across the state.</p>
<p>Stein, who was a state senator before being elected attorney general, is a graduate of Dartmouth and Harvard Law School. He has been an extremely partisan attorney general, frequently suing the Trump administration and refusing to represent the Republican state legislature in court – forcing the legislature to hire outside attorneys to represent it. It is the job of the attorney general to represent the state in court.</p>
<p>The recent action of Stein’s office to have the State Board of Elections eliminate the witness requirement on an absentee ballot resulted in a scathing rebuke from a federal District Court judge.</p>
<p>O’Neill, who went to Duke University and New York Law School, has noted that the attorney general is the chief prosecutor for the state and Stein has never prosecuted a criminal case.</p>
<p>O’Neill has filed a complaint with the NC State Board of Elections over a Stein campaign ad that states as district attorney O’Neill has “left 1,500 rape kits on the shelf.” O’Neill says the district attorney’s office is not in the chain of possession for rape kits – a statement backed up by other district attorneys.</p>
<p>Vote O’Neill.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Auditor</strong></p>
<p>Democratic State Auditor <strong>Beth Wood</strong> is running against Republican Anthony Wayne Street.</p>
<p>There is no doubt in this case that Wood should be reelected.</p>
<p>Street has a questionable history of arrests, and he doesn’t list experience in his campaign bio that would indicate he has a background in accounting or financial audits. In his bio, Street states that he graduated from UNC-Wilmington and has a master’s in public administration from UNC-Pembroke. He says he has worked in security and commercial fishing and operated a small business and a small farm.</p>
<p>Wood, who is a CPA, has been the state auditor since 2008 and has over 30 years of auditing experience and has also worked in the state treasurer’s office.</p>
<p>It seems like the state auditor should have some experience auditing. Wood should get another four years.</p>
<p>Vote Wood.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Commissioner of Agriculture</strong></p>
<p>Republican NC Commissioner of Agriculture <strong>Steve Troxler</strong> is being challenged by Democrat Jenna Wadsworth.</p>
<p>Troxler, 68, a farmer and small business owner from Brown Summit, has been agriculture commissioner since 2004. He receives high marks for his handling of the department, which overseas North Carolina’s largest industry. While Troxler has been commissioner, the state’s agriculture industry has grown by $30 billion to $93 billion a year.</p>
<p>Wadsworth is 31, but in a TikTok video she posted making fun of President Donald Trump contracting COVID-19, she acts like a middle school student; being young and being immature are not the same thing.</p>
<p>The silly video with Wadsworth striking various poses for the camera while celebrating Trump’s illness would be inappropriate for any adult, but for someone running for statewide office it demonstrates a level of immaturity that in any other year would be shocking.</p>
<p>Troxler was far and away the better candidate before the video hit the airwaves, but, if there was any question, the video makes it abundantly clear</p>
<p>Vote Troxler.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Commissioner of Insurance</strong></p>
<p>Republican NC Insurance Commissioner <strong>Mike Causey</strong> is facing Democrat Wayne Goodwin in the 2020 election.</p>
<p>This is a repeat of the 2016 election, with positions reversed. In 2016, Goodwin was the insurance commissioner and Causey was the challenger.</p>
<p>Causey has been in the news lately for cooperating with the FBI to establish a case against insurance executive Greg Lindberg, who was convicted of trying to bribe an elected official and sentenced to seven years in prison. Lindberg is appealing his conviction. Former Chair of the North Carolina Republican Party Robin Hayes was also caught up in the sting. He pled guilty and received probation.</p>
<p>In 2016, Lindberg was a major contributor to Goodwin’s campaign and, after he lost, Goodwin worked for Lindberg’s company, but there have been no allegations of impropriety.</p>
<p>Since taking office, Causey has doubled the number of investigators who deal with insurance fraud and abuse. He has also dealt with the backlog of 500 fire department inspections. Homeowners insurance is directly impacted by the ratings of the local fire department.</p>
<p>Causey is bringing about some much needed reform to the Department of Insurance. It’s refreshing to know that one public official, when offered a bribe, calls the FBI.</p>
<p>Give Causey another four years.</p>
<p>&nbsp;</p>
<p><strong>NC Commissioner of Labor</strong></p>
<p>Republican Commissioner of Labor Cherie Berry has decided that 20 years of having her photo in every elevator in the state is enough and is not running for reelection.</p>
<p>Republican state Rep. <strong>Josh Dobson</strong> and Wake County Commissioner Jessica Holmes are running for the opportunity to put their photos in elevators across the state.</p>
<p>Berry has endorsed Dobson, who represents Avery, McDowell and Mitchell counties in the state House and is currently chairman of the appropriations committee. He is a former McDowell County commissioner.</p>
<p>Holmes is chair of the Wake County Board of Commissioners and was the staff attorney for the North Carolina Association of Educators.</p>
<p>Holmes appears to be primarily focused on employees, employee rights, parental leave, raising the minimum wage and other employee issues.</p>
<p>Dobson appears to have a broader focus, not only on employee rights but also employer rights and the challenges facing small businesses in North Carolina.</p>
<p>Homes believes the Department of Labor needs a massive overhaul, while Dobson has said he would make improvements to the department but didn’t think the department was broken.</p>
<p>In this case, the people of North Carolina have repeatedly said at the ballot box that they believed Berry was doing a good job and gave her another four years. Dobson wants to continue running the Labor Department in a similar fashion.</p>
<p>Vote Dobson.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Secretary of State</strong></p>
<p>Democratic NC Secretary of State Elaine Marshall is being challenged by Republican <strong>E.C. Sykes</strong>.</p>
<p>Marshall has not been secretary of state forever, only since 1996, and it hasn’t been entirely by choice. Marshall has run for the US Senate twice, but she didn’t have to give up her day job to do so.</p>
<p>Marshall is an attorney and Sykes a businessman.</p>
<p>Sykes says his experience in running businesses in North Carolina gives him insights into how the secretary of state’s office could be improved.</p>
<p>Marshall says that a legal background is needed to run the office.</p>
<p>Sykes says he wants to use the office to promote businesses in North Carolina, help the ones already here grow and make the climate attractive to new businesses.</p>
<p>It sounds like a good plan.</p>
<p>Vote Sykes.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Superintendent of Public Instruction</strong></p>
<p>Republican Superintendent of Public Instruction Mark Johnson ran in the Republican primary for lieutenant governor and is not running for reelection.</p>
<p>Republican <strong>Catherine Truitt</strong> and Democrat Jen Mangrum, both former teachers, are running for the office.</p>
<p>Truitt was a senior education advisor for Gov. Pat McCrory and currently is chancellor of the Western Governors University North Carolina.</p>
<p>Mangrum is a professor at UNCG and in 2018 ran for the state Senate against state Sen. Phil Berger.</p>
<p>Everybody, including the two candidates, agrees that the state has to do a better job of educating children. They also agree that teacher salaries need to be adjusted. Mangrum wants teacher salaries raised to the national average. Truitt says that she is not as concerned about starting salaries as in increasing salaries for experienced teachers to encourage them to keep teaching.</p>
<p>The two appear to be pretty divergent on charter schools. Truitt has said that as long as they are well managed she is in favor of charter schools.</p>
<p>Mangrum doesn’t say that she is against charter schools, but that they should be managed by the local board of education.</p>
<p>The two also have different views on how the schools should have handled the COVID-19 shutdown. Truitt says she would have liked more local control because the school districts, as well as the rate of infection, are so different across the state. She has also been critical of the ever-changing metrics for reopening.</p>
<p>Mangrum supported Gov. Roy Cooper’s plan, saying that safety comes first.</p>
<p>Truitt is in favor of the state’s Opportunity Scholarship program that provides scholarships to help low-income families send their children to private schools, giving parents more school choice.</p>
<p>Mangrum opposes the program saying that it takes money away from public schools and the public schools have no control over the curriculum.</p>
<p>Vote Truitt.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Treasurer</strong></p>
<p>Republican North Carolina State Treasurer <strong>Dale Folwell</strong> is being challenged by Democrat Ronnie Chatterji.</p>
<p>Around elections, you here a lot of talk about the need for transparency. Folwell is transparent. He holds monthly “ask me anything” teleconferences where he actually answers the questioned asked. He also spends time with reporters who are not financial experts explaining issues in terms they can understand.</p>
<p>Despite all the financial problems caused by the coronavirus, the state has maintained its AAA credit rating. Folwell has also reduced the fees the state pays to have its billions invested with a projected savings of $368 million.</p>
<p>Folwell even took on the healthcare industry, claiming the state had a right to know what it was paying for when charged for procedures. He hasn’t won that battle yet, but he also hasn’t given up.</p>
<p>He has maintained the NC retirement system as one of the best funded government pension funds in the country, and for the past three years has frozen the state health plan premiums.</p>
<p>Following the Democratic talking points for this election, one of Chatterji’s issues is Medicaid expansion. The state treasurer doesn’t get a vote in Medicaid expansion. It’s an issue that is decided by the state legislature.</p>
<p>Chatterji is a business professor at Duke and was a senior economist for the Council of Economic Advisers in the Obama administration. Chatterji also lists on his resume serving on the North Carolina First Commission for former NC Transportation Secretary Jim Trogdon. The NC First Commission, according to its website, was tasked with “evaluating North Carolina’s current and future transportation investment needs and advising the secretary of new or better ways to ensure that critical financial resources are available in the future.”</p>
<p>Considering the financial mess and huge deficits that Trogdon left when he retired, it’s hard to see that as a plus for someone running for state treasurer.</p>
<p>Folwell is a CPA who, before being elected state treasurer, served in the NC State House of Representatives and deserves another four years.</p>
<p>Vote Folwell.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>North Carolina Supreme Court and Court of Appeals</strong></p>
<p>For the North Carolina Supreme Court and the North Carolina Court of Appeals all the candidates appear to be well-qualified attorneys, but the courts in North Carolina have taken a decidedly political swing.</p>
<p>When political issues come before the NC Supreme Court, the justices line up according to party almost without exception. So it doesn’t seem to make sense to endorse a Democratic judicial candidate, as well qualified as they might be, knowing that if the Democratic governor gets in a battle with the Republican legislature – or if some Democratic group sues over a Republican bill or redistricting – then the Democratic justices are going to line up against the Republicans nearly every time.</p>
<p>Also, if the courts are actually nonpartisan, why does Gov. Roy Cooper appoint Democrats when he fills a judicial seat?</p>
<p>There is also the issue of the job of the judicial system.</p>
<p>The Republican justices generally believe in the system as it was designed – for the judicial branch to interpret the laws and constitution based on the document itself and the intent of the writers, not based on what they think the law or constitution should be or what it would be if written today.</p>
<p>Liberal judges across the country have taken to rewriting constitutions and laws to be in agreement with their beliefs about what is best. This gives the courts more power than the governor and the legislature combined.</p>
<p>Because courts are political and liberal judicial philosophy throws the entire system of government out of whack, all the endorsements are for Republicans.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Supreme Court Chief Justice Seat 1</strong></p>
<p>Democratic Chief Justice of the North Carolina Supreme Court Cheri Beasley is being challenged by Republican Associate Justice of the NC Supreme Court <strong>Paul Newby</strong>.</p>
<p>Beasley was appointed chief justice by Gov. Roy Cooper in 2019 and has been on the Supreme Court since 2012. From 2009 to 2012, Beasley was a NC Court of Appeals judge.</p>
<p>Supreme Court Justice Paul Newby is a conservative with a strong belief that judges should interpret the law as it was written and not the way they think it should have been written. Newby’s campaign website states, “Judge Newby believes in judicial restraint; he supports enforcement of the Constitution as enacted by the people, of statutes as intended by the General Assembly and of contracts as agreed to by the parties.”</p>
<p>Newby also says, “Justice delayed is justice denied.” And he wants the opportunity to speed up the judicial process in the state.</p>
<p>Newby has been a Supreme Court justice since 2004, the longest serving member and currently the only Republican on the court.</p>
<p>Vote Newby.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>North Carolina Supreme Court Associate Justice Seat 2</strong></p>
<p>Republican NC Court of Appeals Judge <strong>Phil Berger Jr.</strong> is running against Democratic NC Court of Appeals Judge Lucy Inman.</p>
<p>Vote Berger.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Supreme Court Associate Justice Seat 4</strong></p>
<p>Democrat Associate Justice of the NC Supreme Court Mark Davis is running against Republican former state Sen. <strong>Tamara Barringer</strong>.</p>
<p>Vote Barringer</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Court of Appeals Judge Seat 4</strong></p>
<p>Republican District Court Judge <strong>April Wood</strong> is running against Democrat Tricia Shields.</p>
<p>Vote Wood.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Court of Appeals Judge Seat 5</strong></p>
<p>Republican District Court Judge <strong>Fred Gore</strong> is running against Democrat Superior Court Judge Lora Cubbage.</p>
<p>Vote Gore.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Court of Appeals Judge Seat 6</strong></p>
<p>Republican NC Court of Appeals Judge <strong>Chris Dillon</strong> is running against Democrat Gray Styers.</p>
<p>Vote Dillon</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Court of Appeals Judge Seat 7</strong></p>
<p>Democrat NC Court of Appeals Judge Reuben Young is running against NC Superior Court Judge <strong>Jeff Carpenter</strong>.</p>
<p>Vote Carpenter</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC Court of Appeals Judge Seat 13</strong></p>
<p>Democrat NC Court of Appeals Judge Chris Brook is running against District Court Judge <strong>Jefferson Griffin</strong>.</p>
<p>Vote Griffin.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC State Senate District 24</strong></p>
<p>Republican District 24 state Sen. Rick Gunn is not running for reelection and Republican Alamance County Commissioner <strong>Amy Galey</strong> is running against Democrat J.D. Wooten for the open seat.</p>
<p>Wooten ran against Gunn unsuccessfully in 2018. Much has been of the fact that Wooten moves around a lot. Wooten, who is an Air Force veteran, bought a house outside District 24 with a Veterans Affairs loan in 2019 and moved there, but his campaign account continued to use the address of his former residence, which was in the district. Wooten moved into a rental home in the district in time to meet the residency requirements.</p>
<p>The allegations in a campaign ad that Wooten had committed fraud resulted in Wooten, who is an attorney, filing a lawsuit against Galey and the NC Senate Majority Fund.</p>
<p>Both candidates seem to be running as moderates. Wooten, of course, says that he is in favor of Medicaid expansion.</p>
<p>Galey says should would be in favor of targeted Medicaid expansion to accomplish a specific goal.</p>
<p>Wooten does say he would consider raising the corporate tax rate and is in favor of some tightening of gun regulations.</p>
<p>Galey states on her campaign webpage that she is “a strong supporter of the Second Amendment.”</p>
<p>Galey also notes that during the past three years, while she has been a county commissioner, the local school supplement has increased by 16 percent and that she supported the school bond referendum.</p>
<p>Both agree that teachers should get a pay increase.</p>
<p>Galey is certainly more conservative, and in so many races the real question is whether the voters want the Republicans or the Democrats to control the legislature, and the two parties have not been moderate.</p>
<p>Vote Galey</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC State Senate District 26</strong></p>
<p>Republican District 26 state Sen. <strong>David Craven</strong> is being challenged by Democrat Jane Ledwell Gant.</p>
<p>If you’re surprised to discover the District 26 state senator is David Craven, you’re not alone. Former District 26 state Sen. Jerry Tillman retired in July after 18 years in the state Senate. Craven, who was the chairman of the Randolph County Republican Party, was appointed to replace Tillman and is now running for election after being in office for a couple of months.</p>
<p>The district includes all of Randolph County and the southwest corner of Guilford County.</p>
<p>Needless to say, Craven hasn’t been in the state Senate long enough to make much of a splash or, for that matter, to make mistakes. He is a vice president at The Fidelity Bank in Asheboro.</p>
<p>Gant made an interesting comment on a campaign survey; in answer to a question about the core responsibilities for someone serving in elected office, she said, “We need to know that this person is truly representing the interest of his party.” In the state Senate, where votes along party lines are common on controversial issues, this may be true, but it is rare for a candidate to admit they want to represent their party and not their constituents.</p>
<p>Vote Craven.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC State Senate District 27</strong></p>
<p>Democratic District 27 State Sen. Michael Garrett is being challenged by Republican <strong>Sebastian King</strong>.</p>
<p>Garrett is running for his second term, having defeated former District 27 state Sen. Trudy Wade in 2018. In 2016, Wade defeated Garrett.</p>
<p>King also has some experience in the legislature, although not as an elected official. King worked on the legislative staff of District 59 state Rep. Jon Hardister.</p>
<p>Garrett doesn’t have a long list of legislation he sponsored and passed because he is a Democrat and the state Senate has a Republican majority. The state doesn’t have a budget because Gov. Roy Cooper vetoed the budget and not a single Democratic senator would cross over the aisle to vote for it.</p>
<p>Neither a second term Democrat nor a first term Republican is going to have much clout in the Senate. In this case if the Republicans could gain a Senate seat they could override Cooper’s constant vetoes.</p>
<p>Vote King.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC State Senate District 28</strong></p>
<p>Democratic State Sen. <strong>Gladys Robinson</strong> is facing Republican D.R. King, who in the past has run as Devin King.</p>
<p>Robinson has been in the state Senate for 10 years. In the past she has defeated Guilford County Commissioner Skip Alston, former Guilford County Commissioner Bruce Davis and former state Sen. Trudy Wade.</p>
<p>Robinson is not going to have any problem defeating King, who likes to file and run for office but so far hasn’t had any success.</p>
<p>Robinson is a loyal Democrat who consistently votes with the Democratic minority in the Senate. Because she is Democrat and in the minority, she doesn’t have a lot of legislation that she has shepherded through the Republican dominated Senate.</p>
<p>But Robinson is the better choice in this race and will be the winner.</p>
<p>Vote Robinson.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC House of Representatives District 57</strong></p>
<p>Democrat District 57 state Rep. Ashton Clemmons is being challenged by Republican <strong>Chris Meadows</strong>.</p>
<p>Clemmons defeated Republican Troy Lawson to win the seat in 2018.</p>
<p>Clemmons is a former assistant superintendent of Thomasville City Schools, and improving education and education funding is high on her list of priorities.</p>
<p>Meadows agrees that education funding needs to be increased but suggests a different way to fund it. On his campaign website Meadows states, “Fewer dollars should be spent on the bloated county bureaucratic administrations that drain money that could be spent on teacher and staff salaries and the academic infrastructures that need updating across the state.”</p>
<p>Meadows is pro-life, pro-Second Amendment and pro-First Amendment – noting that freedom of speech on college campuses must be protected.</p>
<p>He is in favor of keeping state taxes low and eliminating needless regulations for businesses.</p>
<p>Meadows would be a great addition to the NC House.</p>
<p>Vote Meadows.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC House of Representatives District 58</strong></p>
<p>Democrat District 58 state Rep. <strong>Amos Quick</strong> is running against Republican Clinton Honey.</p>
<p>Quick is running for his third term in the state House, and before being elected to the state House he served on the Guilford County Board of Education, and he is an ordained pastor. Quick is also a former standup comedian.</p>
<p>Quick’s experience as a school board member provides valuable experience in the legislature, where he is on the education committee. Quick is often a cosponsor on bipartisan bills that deal with Guilford County and gets high marks from his fellow legislators on both sides of the aisle.</p>
<p>It appears his opponent Honey has done little if anything since filing to run.</p>
<p>Quick will continue to represent his district well.</p>
<p>Vote Quick.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC House of Representatives District 59</strong></p>
<p>Republican District 59 state Rep. <strong>Jon Hardister</strong> is being challenged by Nicole Quick a former chair of the Guilford County Democratic Party.</p>
<p>Hardister has represented District 59 in the legislature since 2012, although it’s not the same District 59 he started out with. In 2018, Hardister moved from Greensboro to Whitsett because he had been redistricted out of his own district.</p>
<p>Hardister has moved up the ranks in the Republican controlled House and is currently the majority whip, the number three leadership position.</p>
<p>This is a classic race between Hardister – a conservative Republican who supports the Republican initiatives, such as lowering personal and corporate income taxes and steadily raising funding for education, and a liberal Democrat, Quick – who states that corporate and personal income taxes need to be raised and school funding should be increased at a much faster pace. Quick has been endorsed by the usual left-leaning organizations including at least two who lobby for much stricter laws on gun ownership.</p>
<p>Liberals are going to vote for Quick and conservatives for Hardister. One aspect of the race for those in the middle to consider is that, as a leader in the majority party, Hardister can do more for his district and Guilford County. Businesses in Guilford County often need a little help with state laws and Hardister has been very successful in providing that assistance. He often gets his Democratic colleagues to co-sponsor these bills, but without Hardister’s support they would go nowhere.</p>
<p>Vote Hardister.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC House of Representatives District 60</strong></p>
<p>Democrat District 60 state House Rep. <strong>Cecil Brockman</strong> is being challenged by Republican Frank Ragsdale.</p>
<p>Brockman is running for his fourth term in the state House.</p>
<p>State House District 60 is a heavily Democratic district, which would make it tough for any Republican to win. Ragsdale doesn’t appear to have done much since the primary.</p>
<p>Vote Brockman.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>NC House of Representatives District 62</strong></p>
<p>Republican District 62 state Rep. <strong>John Faircloth</strong> is being challenged by Democrat Brandon Gray.</p>
<p>Faircloth began his career of public service as a Greensboro police officer and was in law enforcement until he retired as High Point police chief. He then served on the High Point City Council and, in 2010, was elected to the state House where he is chairman of the appropriations committee.</p>
<p>In answer to a candidate survey question, Gray listed Medicaid expansion as the most serious issue and Faircloth listed getting the state back to normal after the coronavirus. Medicaid expansion is a longstanding battle between Democrats and Republicans in Raleigh. Gov. Roy Cooper vetoed the budget because it didn’t include Medicaid expansion. But whatever happens with Medicaid expansion the problems brought to the state and country by coronavirus will have to be handled before the state can move forward.</p>
<p>Faircloth is continuing his life of public service representing his constituents in the House and deserves a sixth term.</p>
<p>Vote Faircloth.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>District Offices</strong></span></p>
<p><strong> </strong></p>
<p><strong>Superior and District Court Judge</strong></p>
<p>There are 12 races Guilford County District Court judge on the ballot and one race for Guilford County Superior Court judge. Making predictions about elections is always fraught with disaster, but in this case we are going out on limb and predicting that the Democrats win every single seat.</p>
<p>Actually, it’s an extremely safe prediction because not a single Republican is running for any of the seats in Guilford County, which means as long as the candidates remember to vote for themselves, they win.</p>
<p>It also means that Republicans have no say in who serves on the bench in Guilford County because the election is in the Democratic primary.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>County Offices</strong></p>
<p><strong> </strong></p>
<p><strong>Board of Commissioners District 4</strong></p>
<p>Republican District 4 Guilford County Commissioner <strong>Jerry Alan Branson</strong> is being challenged by Democrat Mary Beth Murphy.</p>
<p>Branson has been on the board since 2012, and during that time he has served as chairman and vice chairman. The Republicans have had a majority on the Board of Commissioners since 2012, and way back then promised not to raise taxes and have kept that promise.</p>
<p>Branson is a strong conservative commissioner who has voted to increase funding for the schools all eight years he has been on the board. This is particularly notable in this race because his opponent, Murphy, seems to be primarily interested in the schools.</p>
<p>Although schools currently receive about 50 percent of the Guilford County budget, the commissioners actually spend most of their time spending the other 50 percent. Once the money is allocated to the schools, the school board, not the commissioners, decide how it is spent.</p>
<p>Branson, with his conservative approach to handling all of the county’s needs, is a better choice.</p>
<p>Vote Branson.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Board of Commissioners District 5</strong></p>
<p><a href="https://votetroylawson.com/"><img class="alignnone wp-image-14955" src="http://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-45-300x110.png" alt="" width="725" height="266" srcset="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-45-300x110.png 300w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-45-768x281.png 768w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/OverPage-0-45.png 788w" sizes="(max-width: 725px) 100vw, 725px" /></a></p>
<p>Republican District 5 Guilford County Commissioner Jeff Phillips is not running for reelection and Republican <strong>Troy Lawson</strong> and Democrat Carly Cooke are running for the open seat.</p>
<p>Lawson was the first black chairman of the Guilford County Republican Party and ran unsuccessfully for the state House in 2018. He supports the $300 million school bond on the ballot.</p>
<p>Cooke has said that the commissioners should have put the whole $1.6 billion requested by the school board on the ballot and that her chief concern is school funding.</p>
<p>One thing has been true for at least the past 28 years – whether Democrats controlled the Board of Commissioners or Republicans, the schools have complained that they didn’t get enough money. Even one year when the school board was given every dime it requested, there were still complaints from the school board that it didn’t get enough funding.</p>
<p>In other words, if you goal is to fill the school board funding bucket, it can’t be done.</p>
<p>By putting a $300 million bond on the ballot the commissioners retain some control, because, if the $300 million is spent building wildly overpriced and unneeded schools, the commissioners could demand reform before putting another bond on the ballot.</p>
<p>Both candidates have expressed concern about school funding but for Lawson it appears to be a priority while for Cooke it is the priority.</p>
<p>A key question in this race is whether or not you want your property taxes raised. If the Democrats gain control of the board, they will almost certainly raise property taxes as they did when they were in control before 2012. During the past eight years, while Republicans have been in control they have not raised property taxes once and say they don’t plan to in the future.</p>
<p>Vote Lawson.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Board of Commissioners District 6</strong></p>
<p>Republican District 6 Guilford County Commissioner Hank Henning chose not to run for reelection and Republican <strong>Jim Davis</strong> and Democrat James Upchurch are vying for his seat.</p>
<p>Davis is a former High Point city councilmember who also served as mayor. He is a licensed general contractor who notes that Guilford County already has one of the highest tax rates in the state and it doesn’t need to go any higher.</p>
<p>Davis supports the $300 million bond referendum for school capital needs.</p>
<p>Upchurch, a former Guilford County public school teacher, is currently an instructor at St. Andrews University.</p>
<p>As a former teacher, it is not surprising that Upchurch seems primarily focused on the schools and increasing school funding. Other than allocating about 50 percent of the country budget to schools every year, the county commissioners have almost no control over the schools.</p>
<p>Upchurch says the commissioners should have put a $1.6 billion bond on the ballot.</p>
<p>The $300 million bond referendum passed with bipartisan support. Two things to think about with bonds: First, they have to pass, and, second, you have to pay for them. A $1.6 billion bond would necessitate a considerable tax increase.</p>
<p>Whether or not the bond passes Guilford County is in the midst of a number of large construction projects and it would be an advantage to have Davis, a licensed general contractor, on the board.</p>
<p>Also, if Davis and a Republican majority are elected to the board, their plan is not to raise taxes.</p>
<p>If Upchurch and the Democratic majority are elected, there is only one way for the commissioners to pay for all the promises they are making, and that is with tax increases.</p>
<p>Vote Davis.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Board of Commissioners District 8</strong></p>
<p>Democrat District 8 Guilford County Commissioner <strong>Skip Alston </strong>is running unopposed, which means if Alston remembers to vote for himself he should win. It also gives Alston the unique opportunity to receive the unqualified Rhino Times endorsement.</p>
<p>Vote Alston.</p>
<p>&nbsp;</p>
<p><strong> </strong></p>
<p><strong>Board of Education District 3</strong></p>
<p>Republican District 3 Guilford County Board of Education member <strong>Pat Tillman</strong> is being challenged by Democrat Blake Odum.</p>
<p>Tillman has been a moderate member of the divided school board who appears to be making his decisions based on what is best for the students regardless of partisan politics. He has a particular interest in career and technical education and has been able to make some progress in that area.</p>
<p>In answer to a survey question on the most serious issue facing the school system, Odum answered funding. It may seem odd, but the school board has no control over its own funding. The state legislature and the County Board of Commissioners make that decision. All the school board can do is ask for more money, which they do every year. What the school board doesn’t need is another member who constantly complains about funding rather than taking the money available and spending it in the best way possible to educate children.</p>
<p>Tillman has done a good job for four years and deserves another term.</p>
<p>Vote Tillman.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Board of Education District 5</strong></p>
<p>Democrat District 5 Board of Education member Darlene Garrett decided 20 years was long enough and did not run for reelection, and for a time Republican <strong>Michelle Bardsley</strong> was the only candidate in the race.</p>
<p>However, unaffiliated candidate Deborah Napper filed a petition with the required number of signatures and is on the ballot.</p>
<p>Napper is a registered Democrat running as Unaffiliated, which may not sound legal but it is. It would seem that Napper would have to be either a Democrat or Unaffiliated, but in fact she is both a registered Democrat and an Unaffiliated candidate</p>
<p>Bardsley, who filed to run as a Republican and is a Republican, is the better candidate. Bardsley taught for 12 years in the North Carolina public schools and nine years with NC Virtual Public Schools. She also serves on curriculum writing teams at the state level.</p>
<p>Napper, who is a registered nurse, doesn’t have the experience that Bardsley does in dealing with the educational bureaucracy and her educational philosophy doesn’t appear to be as clearly defined.</p>
<p>Vote Bardsley.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Register of Deeds</strong></p>
<p><strong>Jeff Thigpen</strong> has been Register of Deeds since he was a young whippersnapper in 2004, and since 2004 he has done a great job bringing the deeds office into the 21st century, far quicker than most deeds offices in the state.</p>
<p>His office wins awards, sets trends and is almost always out in front in innovations that make the deeds office more customer friendly and the information more accessible.</p>
<p>Republican Abdul Rashid Siddiqui has filed to run against Thigpen.</p>
<p>Siddiqui has worked with chemical companies as a research and development manager but doesn’t seem to have experience in real estate or government record keeping specific to running a county register of deeds office. Although it is hard to imagine what experience that would be other than working in a register of deeds office, or perhaps running one for 16 years like his opponent Thigpen.</p>
<p>Thigpen is doing a great job and the voters of Guilford County would be wise to hire him on for another four-year stint.</p>
<p>Vote Thigpen.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>Nonparitisan Offices</strong></span></p>
<p><strong> </strong></p>
<p><strong>Soil and Water Conservation District Supervisor</strong></p>
<p>Guilford County Soil and Water Conservation District Supervisor <strong>Ray Briggs</strong> has five challengers in this nonpartisan race.</p>
<p>Willard Robbins, Antoinette Weaver, William White, Karen Coble Albright and Dave Crawford are all running.</p>
<p>Briggs is currently the secretary/treasurer of the board, which is a good sign that his fellow district supervisors think he is doing a good job.</p>
<p>Vote Briggs.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>Referenda</strong></span></p>
<p>&nbsp;</p>
<p><strong>Guilford County School Bond Referendum</strong></p>
<p>The $300 million school bond referendum is a tricky question because the schools have documented $1.6 billion in needs.</p>
<p>However, there is no reason to think that the schools will spend this $300 million on the most pressing needs. Back in 2008, when the people of Guilford County passed bonds for $457 million for the schools, some of the same schools that are falling apart today were falling apart then.</p>
<p>Instead of spending the money to upgrade the older schools that needed renovation and repair, the school board chose to build outrageously expensive schools that were not needed.</p>
<p>When three elementary schools in East Greensboro were destroyed by a tornado in 2018, the entire student bodies of the three schools were transferred to existing schools and none of them were overcrowded by the influx of unexpected students.</p>
<p>School enrollment appears to be going down, from 71,698 in the 2018 to 71,414 in 2019 to 69,208 in the current year. The student population in 2015 was 71,908.</p>
<p>If there were some guarantee that the $300 million would be spent on repair and renovation and not on building monuments to the school board, where they can put their names on a plaque in the front hall, it would be an easy choice.</p>
<p>But there is no such guarantee.</p>
<p>Despite what anyone says or promises, the only restrictions on how the bond money will be spent is the paragraph on the ballot which reads, “Shall the order authorizing $300,000,000 of bonds secured by a pledge of the faith and credit of the County of Guilford to pay capital costs of providing school facilities, including the acquisition and construction of new school facilities, the improvement acquisition and installation of furnishings and equipment and the acquisition of interests in real property required therefor, and a tax to be levied for the payment thereof, be approved.”</p>
<p>It’s worth noting that it says right in that paragraph that taxes will be levied to pay for the bond.</p>
<p>Once the bonds pass, and because this is a presidential election year they almost certainly will pass, the school board can spend the money however it wants. The school board could decide to take $50 million and build a new school administrative office and then fill it with even more administrators.</p>
<p>If you trust the school board to spend the money on the most pressing needs, then there are more than enough needs to justify the $300 million bond.</p>
<p>However, that’s putting a lot of trust in the school board to do the right thing.</p>
<p><strong>Vote no</strong> on the Guilford County School Bond Referendum.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Guilford County Local Sales and Use Tax</strong></p>
<p>The 0.25 percent sales tax is easy.</p>
<p>If you believe you already pay the government enough money in taxes, <strong>vote no</strong>.</p>
<p>If you feel like you don’t pay the government enough in taxes, please vote no and send a check for the extra amount you would like to pay to Guilford County; it will gladly accept your donation.</p>
<p>The problem with government is not that it doesn’t have enough money to spend. It is that it doesn’t spend the money it has wisely.</p>
<p>The Republican majority on the Guilford County Board of Commissioners has done an excellent job of holding the line on taxes. There hasn’t been a tax increase since the Republicans took over in 2012.</p>
<p>However, if the voters of Guilford County are willing to vote a tax increase on themselves, then even the Republican commissioners will be happy to spend it.</p>
<p>It doesn’t seem like much – one quarter of a cent. But that is in addition to the 6.75 percent sales tax currently being charged. So this addition would take the sales tax from 6.75 percent to 7 percent.</p>
<p>The Guilford County commissioners put the quarter cent sales tax on the ballot to pay for the $300 million school bond, which is also on the ballot, but the Board of Commissioners is under no obligation to spend the increased revenue on the bond, and if a Democratic majority takes over and increases property tax, the increased sales tax will just be a bonus.</p>
<p>Vote no on the local sales and use tax.</p>
<p>&nbsp;</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		<div class="authorsure-author-box"><img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/hdshot_BW_John-Hammer02-142x150.jpg" width="57" height="60" alt="John Hammer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><h4>About&nbsp;<a rel="author" href="https://www.rhinotimes.com/author/jhammer/" class="authorsure-author-link">John Hammer</a></h4></div><div class="clear"></div><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;t=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Facebook" data-network-name="facebook" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=2020%20Rhino%20Times%20Endorsements%20https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Twitter" data-network-name="twitter" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;t=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Google +" data-network-name="googleplus" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;t=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Tumblr" data-network-name="tumblr" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;description=2020%20Rhino%20Times%20Endorsements&#038;media=https://www.rhinotimes.com/wp-content/uploads/2020/10/OverPage-0-50-e1601996729204-150x150.png" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Pinterest" data-network-name="pinterest" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;title=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;title=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Buffer" data-network-name="buffer" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/&#038;title=2020%20Rhino%20Times%20Endorsements" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Email" data-network-name="basic_email" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2020 Rhino Times Endorsements&quot; via Print" data-network-name="basic_print" data-share-title="2020 Rhino Times Endorsements" data-share-url="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5b5b5b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.rhinotimes.com/news/new-website-gives-the-411-on-sales-tax-hike-and-school-bonds/" rel="prev"><span class="button">Previous</span><span class="title">New Website Gives The 411 On Sales Tax Hike And School Bonds</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.rhinotimes.com/uncategorized/2020-rhino-times-endorsements-%e2%80%a2-printable/" rel="next"><span class="button">Next</span><span class="title">2020 Rhino Times Endorsements • Printable</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/hdshot_BW_John-Hammer02.jpg" width="132" height="170" alt="John Hammer" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.rhinotimes.com/author/jhammer/" rel="author" title="View all posts by John Hammer">John Hammer</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">4 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-43626">
		<article id="comment-43626" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">mw</span>				<span class="comment_date">
				on October 6, 2020 at 3:12 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>&#8220;If 2020 were anything close to a normal year&#8230;.&#8221;</p>
<p>The funny thing is, in many senses, 2020 has been a very typical year. There are new challenges facing the world and we deal with them. The only thing making this year seem so abnormal is that we have failed so miserably to meet those challenges, whereas in previous years we have had stronger, more robust systems in place to adapt to the challenges.</p>
<p>At least you finally admitted that these endorsements are HIGHLY subjective. Replacing facts with opinions because numbers hurt Johnny&#8217;s brain too much just leads us to see how to vote a little more clearly. Thanks for the leg work.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-43626' data-commentid="43626" data-postid="14923" data-belowelement="comment-43626" data-respondelement="respond" aria-label='Reply to mw'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 et-pb-non-builder-comment" id="li-comment-43635">
		<article id="comment-43635" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">brian gann</span>				<span class="comment_date">
				on October 6, 2020 at 6:40 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Okay John lt’s time for some cold hard truth Alan Branson and the Rest of the county commissioners did indeed raise property taxes on certain citizens of Guilford County while claiming they cut taxes.  They made a back room sleazy deal to raise the fire tax raising the property tax. The citizens involved were some he represents.  Mr Branson has been asked on numerous occasions what is the xtra money going to be used for and we have received disappointment in his response. It’s time for district 4 to have a representative on the board that has the core values of the district’s citizens</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-43635' data-commentid="43635" data-postid="14923" data-belowelement="comment-43635" data-respondelement="respond" aria-label='Reply to brian gann'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 et-pb-non-builder-comment" id="li-comment-43637">
		<article id="comment-43637" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">Dave Norbury</span>				<span class="comment_date">
				on October 7, 2020 at 7:24 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Could you provide a summary of these recommendations? I don&#8217;t want to take a &#8216;phone book&#8217; into the voting booth!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-43637' data-commentid="43637" data-postid="14923" data-belowelement="comment-43637" data-respondelement="respond" aria-label='Reply to Dave Norbury'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment byuser comment-author-rhinoadmin64 odd alt depth-2 et-pb-non-builder-comment" id="li-comment-43640">
		<article id="comment-43640" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn">John Hammer</span>				<span class="comment_date">
				on October 7, 2020 at 11:18 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Right before &#8220;Federal Offices&#8221; it says &#8220;Click here for a printable list of endorsements.&#8221; that links to a PDF list of endorsements and its only two pages.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-43640' data-commentid="43640" data-postid="14923" data-belowelement="comment-43640" data-respondelement="respond" aria-label='Reply to John Hammer'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured-article/2020-rhino-times-endorsements/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rhinotimes.com/wp-comments-post.php?wpe-comment-post=rhinoti32" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="3428d379b50c7a06abf494fc4b6c4715" value="3428d379b50c7a06abf494fc4b6c4715"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_293";
        gasp_cb.name = "cl_check_293";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="execphp-3" class="et_pb_widget widget_execphp"><h4 class="widgettitle"> </h4>			<div class="execphpwidget"><!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="b0b6aae9-a6a0-4b23-9dc5-6facea7345e1"></div>
<!-- End Constant Contact Inline Form Code --></div>
		</div> <!-- end .et_pb_widget --><div id="same-category-posts-2" class="et_pb_widget same-category-posts"><h4 class="widgettitle">Featured Article</h4><ul>
<li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/news/greensboro-bus-system-losing-riders-and-money/" rel="bookmark" title="Permanent Link to Greensboro Bus System Losing Riders And Money">Greensboro Bus System Losing Riders And Money</a><p class="post-date">30 Nov 2018</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/news/greensboro-bus-system-losing-riders-and-money/" title="Greensboro Bus System Losing Riders And Money"><img width="600" height="400" src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/GTA-bus.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/GTA-bus.jpg 600w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/GTA-bus-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p>The Greensboro Transit Authority (GTA), that runs Greensboro’s bus system, is bleeding ridership and money, according to a presentation the GTA is scheduled to make at the Tuesday, Dec. 4 meeting of the Greensboro City Council.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/featured-article/chairman-describes-mass-firings-at-sheriffs-department-as-scary/" rel="bookmark" title="Permanent Link to Chairman Describes Mass Firings At Sheriff&#8217;s Department As &#8216;Scary&#8217;">Chairman Describes Mass Firings At Sheriff&#8217;s Department As &#8216;Scary&#8217;</a><p class="post-date">29 Nov 2018</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/featured-article/chairman-describes-mass-firings-at-sheriffs-department-as-scary/" title="Chairman Describes Mass Firings At Sheriff&#8217;s Department As &#8216;Scary&#8217;"><img width="600" height="422" src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/IMG_0099.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/IMG_0099.jpg 600w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/IMG_0099-300x211.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p>In the wake of mass firings at the Guilford County Sheriff’s Department by Sheriff-elect Danny Rogers, Guilford County commissioners are expressing their reactions.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/location/county/guilford/northwest-water-system-in-talking-phase/" rel="bookmark" title="Permanent Link to Northwest Water System In Talking Phase">Northwest Water System In Talking Phase</a><p class="post-date">19 Nov 2018</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/location/county/guilford/northwest-water-system-in-talking-phase/" title="Northwest Water System In Talking Phase"><img width="600" height="454" src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/water-pipes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/water-pipes.jpg 600w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/water-pipes-300x227.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p>Guilford County and three towns in the Northwest part of the county – Stokesdale, Oak Ridge and Summerfield – are in talks to determine the next steps for a proposed project to bring a new municipal water system to those towns. One interesting part of the equation is that the decision of each town could be tightly connected to what the other towns do: If all three OK the project, the price is lower for each; conversely, the project might not be feasible for one town on its own.</p>
</li><li class="same-category-post-item "><a class="post-title" href="https://www.rhinotimes.com/location/city/greensboro/letter-from-the-publisher/" rel="bookmark" title="Permanent Link to Letter from the Publisher">Letter from the Publisher</a><p class="post-date">19 Nov 2018</p><a class="same-category-post-thumbnail "href="https://www.rhinotimes.com/location/city/greensboro/letter-from-the-publisher/" title="Letter from the Publisher"><img width="600" height="400" src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Roy-Carroll.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Roy-Carroll.jpg 600w, https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Roy-Carroll-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p>After five years of being the “publisher” for the Rhino Times, I am still not exactly comfortable with the title. But I am comfortable stating that, today, news is more important than ever. Not just any news, but relevant news not available from other local publications or media outlets.</p>
</li></ul>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">About Us</h4>			<div class="textwidget"><p>The Rhino has had a long tradition of providing news in Guilford County. The original Rhinoceros Times, founded in 1991, went out of business in May 2013. Snap Publications revived the herbivorous beast and in October 2013, the all-new and improved Rhino Times was started.</p>
<p>On November 15, 2018, the last printed edition of the Rhino Times came off the presses leaving the world of print journalism behind and moving into the future with an e-paper. Readers of The Rhino Times will be able to rely on rhinotimes.com for daily coverage and opinions of Greensboro while gaining insider access to important Guilford County work sessions and events. The new online platform allows readers to connect and interact with each other as well as the journalists.<br />
<!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Category menu</h4><div class="menu-footer-cat-menu-container"><ul id="menu-footer-cat-menu" class="menu"><li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="https://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="https://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p><strong>Rhino Times Office</strong><br />
216 W. Market Street, Suite-A,<br />
Greensboro, NC 27401<br />
Ph: (336) 763-4170<br />
Fax: (336) 763-2585</p>
<p><strong>P.O. Box Address</strong><br />
Rhino Times<br />
P.O. Box 9023<br />
Greensboro, NC 27429</p>
<p><strong>Advertising</strong><br />
(336) 814-3256<br />
<a href="mailto:sales@rhinotimes.com" target="_blank" rel="noopener noreferrer">sales@rhinotimes.com</a></p>
<p>Sound of the Beep: (336) 763-0479</p>
<p><img src="https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/logo_Rhino-Times_FOOTER.png" width="220px" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	










		<script type="text/javascript"> 
			jQuery(document).ready(function($) {
				$('#horizontal-scroll').marquee({
					duration: 13000,
					pauseOnHover: true
				});

				$('#vertical-scroll').marquee({
					duration: 12000,
					direction: 'up',
					duplicated: false,
					pauseOnHover: true
				});
			});
		</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.rhinotimes.com/featured-article/2020-rhino-times-endorsements/" data-title="2020 Rhino Times Endorsements" data-post_id="14923"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=2020%20Rhino%20Times%20Endorsements&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;h=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=2020%20Rhino%20Times%20Endorsements&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;t=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;title=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.rhinotimes.com%2Ffeatured-article%2F2020-rhino-times-endorsements%2F&#038;h=2020%20Rhino%20Times%20Endorsements" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="14923" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Newsvine</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
       location = 'http://www.rhinotimes.com/thank-you-for-subscribing/';
}, false );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"3482f37339","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='post-scroll-style-css'  href='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/post-scroll-widget/assets/css/post-scroll-style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rhinotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202041'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld1PtwUAAAAALbq838Ku22-wkxizpGm3vnqrIvC&#038;ver=3.0'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.rhinotimes.com\/featured-article\/2020-rhino-times-endorsements\/","stats_nonce":"0f0d93cbe7","share_counts":"8e6560e3b3","follow_counts":"f8c596fc2d","total_counts":"baad744162","media_single":"ea2f864aa4","media_total":"25259412a3","generate_all_window_nonce":"6119b77438","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d28155100c","timeline_nonce":"ffe3255f86","blog_feed_nonce":"83790202ee","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"582f31c1b6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a5a8d7ce25","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14923","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1550772991'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://2pegpn1kpaf13456hz3hza2s-wpengine.netdna-ssl.com/wp-content/plugins/post-scroll-widget/assets/js/jquery.marquee.min.js?ver=5.3.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ld1PtwUAAAAALbq838Ku22-wkxizpGm3vnqrIvC',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'166589710',post:'14923',tz:'-4',srv:'www.rhinotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '166589710', '14923' ]);
</script>
</body>
</html>
