<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.rhinotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.rhinotimes.com';var et_post_id='6261';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Midterm Elections Now in History Books - The Rhino Times of Greensboro</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Midterm Elections Now in History Books - The Rhino Times of Greensboro" />
<meta property="og:description" content="The 2018 midterm elections are now history. It appears that both sides came away with wins and losses. The blue wave didn’t materialize but, as was expected, it was not a favorable election for the Republican Party, which controls the White House. In North Carolina, it was a blue moon election with the only statewide races being judicial, and they don’t attract much attention. Voter turnout was 53 percent in Guilford County and 52 percent in North Carolina." />
<meta property="og:url" content="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/" />
<meta property="og:site_name" content="The Rhino Times of Greensboro" />
<meta property="article:publisher" content="https://www.facebook.com/rhino.times/" />
<meta property="article:section" content="Greensboro" />
<meta property="article:published_time" content="2018-11-08T00:06:23-05:00" />
<meta property="article:modified_time" content="2018-11-07T23:37:49-05:00" />
<meta property="og:updated_time" content="2018-11-07T23:37:49-05:00" />
<meta property="og:image" content="http://www.rhinotimes.com/wp-content/uploads/2018/11/midterms-history.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.rhinotimes.com\/","sameAs":["https:\/\/www.facebook.com\/rhino.times\/","https:\/\/twitter.com\/rhinotimesgso"],"@id":"http:\/\/www.rhinotimes.com\/#organization","name":"Rhino Times","logo":"http:\/\/www.rhinotimes.com\/wp-content\/uploads\/2017\/09\/Rhino-Logo-3D.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Feed" href="http://www.rhinotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Comments Feed" href="http://www.rhinotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Rhino Times of Greensboro &raquo; iCal Feed" href="http://www.rhinotimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Rhino Times of Greensboro &raquo; Midterm Elections Now in History Books Comments Feed" href="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rhinotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.v2.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='db121_socicons-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1502210516' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/themes/child-Extra/style.css?ver=2.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.8#038;subset=cyrillic,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='authorsure-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/authorsure/styles/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_divi_fe_custom_css-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/divi_layout_injector/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.rhinotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rhinotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rhinotimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.rhinotimes.com/?p=6261' />
<link rel="alternate" type="application/json+oembed" href="http://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rhinotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:320px; margin: 0 auto; }
	.b-1 { margin:10px; }
	.g-6 { min-width:10px; max-width:290px; margin: 0 auto; }
	.b-6 { margin:10px; }
	.g-10 { min-width:0px; max-width:179px; margin: 0 auto; }
	.b-10 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.rhinotimes.com"><link rel="https://theeventscalendar.com/" href="http://www.rhinotimes.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107847968-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-107847968-1');
</script><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="http://www.rhinotimes.com/wp-content/cache/et/6261/et-core-unified-154165360939.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6261 single-format-standard desktop tribe-no-js et_monarch et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_2 et_pb_with_background et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="newsletter-signup-top" class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<div class="createsend-button" style="height:27px;display:inline-block;float:right;" data-listid="r/00/0E4/C56/57EFADEE57A8AAB2">
</div>
<p><span style="float:right;margin:0 0 -25px 0;padding:15px 0 0px 0;">Get your news and stay up-to-date with the Rhino Times Newsletter.</span><!--[contact-form-7 id="5805" title="Newsletter Sign-up Top"]--><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_3 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_center">
				
				
				<div class="et_pb_text_inner">
					<p><div class="g g-9"><div class="g-single a-27"><a class="gofollow" data-track="MjcsOSwxLDYw" href="#"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Tarheel-Basement-1080x100.jpg" /></a></div></div></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="sb_dli sb_dli_pre_header et_pb_section  et_pb_section_4 et_section_regular">
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_3 et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><div id="execphp-2" class="et_pb_widget widget_execphp amr_widget"><h4 class="widgettitle"> </h4>			<div class="execphpwidget">Thursday, November 8th, 2018</div>
		</div> <!-- end .et_pb_widget --></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4  above-logo-menu  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_5    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_right">
				
				
				<div class="et_pb_text_inner">
					<p style="margin:0px;"><a href="https://twitter.com/RhinoTimesGso" target="_blank"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/twitter-iso-black.png" alt="" class="alignright size-full wp-image-5804" style="margin:0px 6px 0 0;" width="16" height="16"></a><a href="https://www.facebook.com/rhino.times/" target="_blank"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/facebook-iso-black.png" alt="" style="margin:0px 6px 0 0;" class="alignright size-full wp-image-5802" width="16" height="16"></a></p>
<p><div class='three_fourth'>
					
				</div></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_6    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><div class="g g-7"><div class="g-single a-23"><a class="gofollow" data-track="MjMsNywxLDYw" href="http://beesafe.com/"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/beesafe-storage.jpg" /></a></div></div></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_7    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<a href="http://www.rhinotimes.com"><span class="et_pb_image_wrap"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/logo_Rhino-Times_082018.jpg" alt="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_8    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_right">
				
				
				<div class="et_pb_text_inner">
					<p><div class="g g-8"><div class="g-single a-24"><a class="gofollow" data-track="MjQsOCwxLDYw" href="#"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/rhino-times.jpg" /></a></div></div></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.rhinotimes.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					
					<div class="container">
						
					<!-- ET Ad -->
						<div class="top-lft-rt-widgets"><!--<br />Widget not in any sidebars<br /><br />Widget not in any sidebars<br />-->
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://rhinoti32.wpengine.com/">Home</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313"><a href="http://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-6045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6045"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6046"><a href="http://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-6047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6047"><a href="http://www.rhinotimes.com/category/rhino-shorts/">Rhino Shorts</a></li>
	<li id="menu-item-6048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6048"><a href="http://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
	<li id="menu-item-6049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6049"><a href="http://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-6050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6050"><a href="http://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-6051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6051"><a href="http://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
</ul>
</li>
<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-451"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="http://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://www.rhinotimes.com/category/the-sound-of-the-beep/">Sound of the Beep</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="http://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Uncle Orson</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-244"><a href="http://www.rhinotimes.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="http://www.rhinotimes.com/category/news/">Breaking News</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-745"><a href="http://www.rhinotimes.com/events/category/event-archive/">Event Archive</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-246"><a href="http://www.rhinotimes.com/category/featured-article/">Featured Article</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="http://www.rhinotimes.com/category/news-of-the-weird/">News of the Weird</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://www.rhinotimes.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="http://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="http://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="http://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.rhinotimes.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91"><a href="http://www.rhinotimes.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="http://www.rhinotimes.com/contact-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://www.rhinotimes.com/about-us/">About Us</a></li>
<li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5757"><a href="http://www.rhinotimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-5758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5758"><a href="http://www.rhinotimes.com/category/obituaries/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- <div class="g g-5"><div class="g-single a-11"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://mikebarberlaw.wixsite.com/reelectmikebarber" target="_blank"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/relect-mike-barber.jpg" /></a></div></div>-->												<article id="post-6261" class="module single-post-module post-6261 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-article category-greensboro category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Midterm Elections Now in History Books</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.rhinotimes.com/author/jhammer/" class="url fn" title="Posts by John Hammer" rel="author">John Hammer</a> | <span class="updated">Nov 8, 2018</span> | <a href="http://www.rhinotimes.com/category/featured-article/" rel="tag">Featured Article</a>, <a href="http://www.rhinotimes.com/category/location/city/greensboro/" rel="tag">Greensboro</a>, <a href="http://www.rhinotimes.com/category/news/" rel="tag">News</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/midterms-history.jpg" alt="Midterm Elections Now in History Books" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><strong>The 2018 midterm elections are now history. It appears that both sides came away with wins and losses. The blue wave didn’t materialize but, as was expected, it was not a favorable election for the Republican Party, which controls the White House.</strong></p>
<p>In North Carolina, it was a blue moon election with the only statewide races being judicial, and they don’t attract much attention. Voter turnout was 53 percent in Guilford County and 52 percent in North Carolina.</p>
<p>The results of most of the races on the Guilford County ballot, with the exception of the sheriff’s race (page 7) and the Guilford County Board of Commissioners races (page 6), are listed below. All the vote totals noted are the unofficial results from the North Carolina Board of Elections.</p>
<p><strong> </strong></p>
<p><strong>Congress District 6</strong></p>
<p>Republican 6th District Congressman Mark Walker, as expected, didn’t have much trouble defeating Democrat Ryan Watts. Walker had 159,651 votes for 57 percent over Watts who had 122,323 votes for 43 percent.</p>
<p>With the massive amount of money spent next door in the 13th congressional district, the Walker versus Ryan race was relatively quiet.</p>
<p>Walker won his third term in Congress. His closest race was in the Republican primary in 2014, when he finished second in the primary but easily won the runoff election against Phil Berger Jr.</p>
<p>Walker is chairman of the Republican Study Committee (RSC), which is a group of 154 conservative Republican representatives who wield quite a bit of power in the House. Former chairmen of the RSC include Vice President Mike Pence, Majority Whip Steve Scalise, Congressman Jim Jordan and former North Carolina Congresswoman Sue Myrick.</p>
<p>For Walker to be selected as chairman in his second term is an indication that he is moving up the leadership ladder in the Republican Caucus. Of course, after this election the Republican Caucus becomes the minority caucus and the Democrats will be chairing all of the House Committees.</p>
<p><strong> </strong></p>
<p><strong>Congress District 13</strong></p>
<p>The race between Republican 13th District Congressman Ted Budd and Democrat Kathy Manning turned out not to be nearly as close as the pundits predicted. Budd won with 145,962 votes for 52 percent over Manning who had 128,764 for 46 percent.</p>
<p>Winning by 6 percent isn’t a landslide but it’s not a squeaker either. This race was almost universally listed as “leans Republican.” No one seemed to be willing to put it in the Republican column until the votes were counted. But six points is considered a fairly comfortable victory.</p>
<p>The Manning campaign raised and spent over $3 million compared to about $2 million for Budd, that’s a bundle to spend on a losing race for a two-year term in the US House. When you add in the total of over $5 million that was spent by PACs and the political parties, the cost of the entire race is going to come in somewhere over $10 million.</p>
<p>The results in the Budd versus Manning race were entirely different in Guilford County, where Manning had 80,065 votes for 62 percent over Budd with 46,328 votes for 36 percent. So Manning killed Budd in Guilford County with totals that would be considered a landslide, and since Guilford County accounted for almost half the votes cast in the 13th District, Budd had a lot of territory to make up in the rest of the district, which he did.</p>
<p>Some pundit said that if Budd got 30 percent of the vote in Guilford County he’d be able to win, and it appears that’s pretty much right on the money.</p>
<p>Although Manning didn’t win, her campaign did get out the Democratic vote in Guilford County, which was particularly evident when the early voting totals came in and nearly every Republican on the ballot was losing. The heavy voter turnout by Democrats wasn’t enough to put Manning over the finish line, but it did result in some Democrats down the ballot winning races they otherwise would have lost.</p>
<p>&nbsp;</p>
<p><strong>North Carolina Senate</strong></p>
<p>Guilford County has four state senators and six House members representing it in the state legislature, and Tuesday night the Democrats picked up one state Senate seat and one seat in the House.</p>
<p>&nbsp;</p>
<p><strong>District 27</strong></p>
<p>In one of the closest races of the night, state Senate District 27 Democratic challenger Michael Garrett defeated three-term Republican state Sen. Trudy Wade.</p>
<p>Garrett won with 44,820 votes for 50.43 percent and Wade finished with 44,057 votes for 49.57 percent. The race was closer during the evening as precincts were reporting, but the last couple of precincts provide Garrett with the 763 vote margin, which is less than 1 percent and calls for an automatic recount. However, with electronic voting it is extremely rare for the totals to be off by more than a couple of votes. These are unofficial results, but the official results will almost certainly be within a few votes of the unofficial totals.</p>
<p>This was one of the highest profile races in the county with hundreds of thousands of dollars spent on both sides. The district includes precincts along the outer edge of Greensboro and most of the western two-thirds of Guilford County minus Greensboro and part of High Point. It is a district that was drawn, not by the Republican legislature but by a special master hired by three federal judges to settle a lawsuit over the redistricting. So it is not a district drawn by Republicans for Republicans and, as the vote totals indicate, was extremely competitive.</p>
<p>Wade said, “It has been an honor serve the people of Guilford County for three terms and I appreciate all the votes I received in the election. I’m proud of our record in the Senate and what we have been able to accomplish. Now I look forward to getting back to work full time with all my little four legged friends.”</p>
<p>Wade is a veterinarian with her own practice in Jamestown.</p>
<p>&nbsp;</p>
<p><strong>Districts 24, 26 and 28</strong></p>
<p>Watching the returns come in at the Old Guilford County Court House, it appeared that all the Republican state senators from Guilford County were going to lose, but both Republican District 24 state Sen. Rick Gunn and Republican District 26 state Sen. Jerry Tillman have large portions of their districts outside of Guilford County.</p>
<p>Gunn won a fifth term with 41,858 votes for 54 percent over Democrat J.D. Wooten who had 35,735 votes for 46 percent. State Senate District 24 includes much of western Alamance County, but the redistricting for 2018 also placed about a third of eastern Guilford County in that district.</p>
<p>In state Senate District 26, Tillman won with 39,009 votes for 65 percent over Democrat Bill McCaskill with 21,114 votes for 35 percent.</p>
<p>Senate District 26 includes the southwest corner of Guilford County and all of Randolph County. Tillman lost Guilford County with only 27 percent of the vote to 73 percent for McCaskill.</p>
<p>Fortunately for Tillman, he more than made up for his poor showing in Guilford County in Randolph County to win a ninth term in the state Senate.</p>
<p>Democratic state Sen. Gladys Robinson, whose district includes the majority of the City of Greensboro, had no trouble defeating Republican challenger Clark Porter. Robinson won a fifth term in the state Senate with 55,765 votes for 75 percent over first time Republican candidate Porter with 18,395 votes for 25 percent.</p>
<p>This is another district drawn by the special master to be a minority-majority district.</p>
<p>&nbsp;</p>
<p><strong>North Carolina House</strong></p>
<p>There were no surprises in the North Carolina state House races in Guilford County. All the incumbents won by comfortable margins.</p>
<p>&nbsp;</p>
<p><strong>District 57</strong></p>
<p>Perhaps the most interesting state House race was District 57, where Chairman of the Guilford County Republican Party Troy Lawson was defeated by Democrat Ashton Clemmons.</p>
<p>Clemmons won with 22,287 votes for 68 percent over Lawson with 10,716 votes for 32 percent. Both were first time candidates running in what is considered a minority-majority district. However, in this race the minority was Lawson, who is black, running against Ashton, who is white. Since black voters tend to vote heavily Democratic, Ashton clearly had the advantage from a partisan standpoint and that is what made the difference.</p>
<p>This seat was held by state Rep. John Blust who is retiring at the end of the term after 20 years in the state legislature. So Ashton’s win provided one of the Democratic gains that broke the Republican super majority in the state House.</p>
<p>All the state House districts in Guilford County were drawn by the special master, not by the Republican legislature.</p>
<p>&nbsp;</p>
<p><strong>District 58</strong></p>
<p>Democratic District 58 state House Rep. Amos Quick had no trouble winning a second term in the House over Republican Peter Boykin.</p>
<p>Quick had 21,223 votes for 77 percent over Boykin who had 6,425 votes for 23 percent. Quick served on the Guilford County Board of Education for 12 years before being elected to the state House and is known as a Democrat who works across party lines to get things done.</p>
<p>&nbsp;</p>
<p><strong>District 59</strong></p>
<p>Republican District 59 state Rep. Jon Hardister, with 22,037 votes for 57 percent, won a fourth term in the state House Tuesday night defeating first time candidate Steve Buccini who had 16,815 votes for 43 percent.</p>
<p>Hardister is the House majority whip. Both he and Buccini moved to Whitsett in order to run in District 59. Hardister had been the District 59 representative, but after redistricting he no longer lived in his district. The constant redistricting has pretty much everyone confused.</p>
<p>Buccini raised a good amount of money to run in a district that many thought a Democrat couldn’t win.</p>
<p>&nbsp;</p>
<p><strong>District 60</strong></p>
<p>Democratic District 60 State Rep. Cecil Brockman was elected to a third term with 17,602 votes for 69 percent over Republican Kurt Collins who had 7,907 votes for 31 percent. As the vote totals indicate, it is a safe Democratic district and the race didn’t attract much attention.</p>
<p>&nbsp;</p>
<p><strong>District 61</strong></p>
<p>Democratic District 61 State Rep. Pricey Harrison won an eighth term by defeating first time Republican candidate Alissa Batts. Harrison has made her name as an environmentalist in Raleigh and she won with 25,209 votes for 73 percent over Batts who had 9,207 votes for 27 percent.</p>
<p>Hardister was defeated by Harrison in his first run for public office.</p>
<p>&nbsp;</p>
<p><strong>District 62</strong></p>
<p>Republican District 62 state Rep. John Faircloth won a fifth term by defeating Democratic challenger Martha Shafer. Faircloth had 22,454 votes for 57 percent while Shafer finished with 16,651 for 43 percent. Faircloth didn’t quite make it to landslide territory, but it was a comfortable win in a race that some had predicted would be much tighter.</p>
<p>Faircloth is a former High Point police chief and High Point city councilmember, but he grew up in Greensboro and got his start in the Greensboro Police Department, so in a district that represents parts of both cities he is hard to beat.</p>
<p>&nbsp;</p>
<p><strong>Board of Education </strong></p>
<p>Guilford County Board of Education races looked bad for incumbents when the early voting totals went up, but in the end only one of the incumbents lost</p>
<p>In the at-large race, it turned out the voters agreed with the Guilford County Board of Education and the Democratic Party and elected Guilford County Board of Education member Winston McGregor to a full four-year term on the board with 60 percent of the vote. She defeated Republican Marc Ridgill who had 40 percent.</p>
<p>McGregor had been chosen by the Guilford County school board to finish the term of former longtime school board Chairman Alan Duncan, who resigned to serve on the North Carolina Board of Education. McGregor was also selected by the Democratic Party to replace Duncan on the ballot.</p>
<p>Ridgill is a retired Greensboro police officer who served eight years as the school resource officer at Grimsley High School, giving him a pretty unique view of education from the inside. McGregor is the executive director of the Guilford Education Alliance, a nonprofit that supports the schools.</p>
<p>The incumbent who was not reelected is Republican District 6 Guilford County Board of Education member Wes Cashwell, who was defeated by Democrat Khem Denise Irby who had 51 percent of the vote to 49 percent for Cashwell.</p>
<p>The other two incumbent Republicans on the ballot both won. Republican District 2 Guilford County Board of Education member Anita Sharpe with 53 percent of the vote defeated Democrat Greg Drumwright with 47 percent.</p>
<p>Republican District 4 Guilford County Board of Education member Linda Welborne with 52 percent defeated Democrat Desiree Best with 48 percent.</p>
<p>&nbsp;</p>
<p><strong>Judicial Races</strong></p>
<p>Tuesday night was pretty much a wash as far as Democrats and Republicans were concerned. Nationally the Democrats won control of the House the Republicans won a larger majority in the Senate.</p>
<p>Statewide the Republicans maintained majorities in both the state House and Senate but the Democrats won enough seats to end the veto-proof majority in the House.</p>
<p>But as far as statewide judicial races the Democrats shut out the Republicans and the Republicans have no one to blame but themselves.</p>
<p>Democrat Anita Earls was elected to the North Carolina Supreme Court, which will give the Democrats a 5-to-2 majority on the court. Earls won with 49 percent of the vote, which isn’t a majority, but she didn’t need a majority because she was the only Democrat running against two Republicans.</p>
<p>Republican Supreme Court Justice Barbara Jackson finished second with 34 percent of the vote and brand new Republican Chris Anglin finished third with 16 percent.</p>
<p>So more people voted for Republicans than Democrats, but with two Republicans in the race they split the vote.</p>
<p>What happened was the Supreme Court races were changed from nonpartisan to partisan, plus there was no primary. Although the Democrats haven’t admitted doing this, they might now that the race is over. But what almost certainly happened is that Anglin, who had been a Democrat, was talked into changing his party and running as a Republican to split the Republican vote and allow Earls to win. Anglin doesn’t have the experience that is usually found in Supreme Court justice candidates and didn’t seem to be trying hard to win. But because the Republican vote was split, Earls is now on the North Carolina Supreme Court for eight years.</p>
<p>If there had been a primary, or if the races were still nonpartisan, the clever move by Anglin wouldn’t have been possible.</p>
<p>In the North Carolina Appeals Court Seat 1 race, Democrat John Arrowood with 51 percent of the vote defeated Republican Andrew Heath with 49 percent.</p>
<p>But in the North Carolina Appeals Court Seat 2 race, there was a repeat of the Supreme Court race where two Republicans split the vote and the Democrat won.</p>
<p>Democratic candidate Toby Hampson with 49 percent of the vote defeated Republican Jefferson Griffin with 36 percent and Republican Sandra Alice Ray with 16 percent.</p>
<p>In judicial races many, if not most, voters know nothing about the candidates. With the party affiliation listed on the ballot the idea is that at least the voters will know that about the candidates. The Republicans who decided to add the party affiliation wrongly assumed it would help Republicans get elected. In this election it did the opposite.</p>
<p>In North Carolina Court of Appeals Seat 3, Democrat Allegra Katherine Collins won with 48 percent, defeating Chuck Kitchen with 47 percent and Libertarian Michael Monaco with 5 percent.</p>
<p>It is widely assumed that Libertarians take more votes from Republicans than Democrats. So although Monaco didn’t split the vote very much, it was enough to get Collins elected.</p>
<p>&nbsp;</p>
<p><strong>Soil and Water</strong></p>
<p>The race for the soil and water conservation district supervisor is nonpartisan and one where a lot of people look for a name they recognize and, not seeing any, vote for a name they like.</p>
<p>This year two seats were up for election and eight candidates filed. The winners were Anna Gerringer Amoriello who had 18 percent of the vote and Josh Myers who had 14 percent. Myers campaigned for the job and had a lot of signs around town.</p>
<p>The other finishers in order are Michael Washington, Lewis Brandon, Mike Faucette, Kirk Perkins, Andy Courts, Dave Crawford and Gay Dillard.</p>
<p>It’s interesting that Perkins won this race some years ago when he wasn’t running. Someone else had filed to run as Kirk Perkins, who at the time was a Guilford County commissioner, and won. Evidently the person who filed to run as Kirk Perkins wasn’t counting on winning, because after the election he left town.</p>
<p>So Kirk Perkins won when he wasn’t running and lost when he was running. That has to be a first.</p>
<p>&nbsp;</p>
<p><strong>Constitutional Amendments</strong></p>
<p>The Republican legislature put six constitutional amendments on the ballot with the hope that it would increase Republican voter turnout in a midterm election year where the party out of the White House usually dominates.</p>
<p>So much has happened since those decisions were made, it’s hard to say whether it worked or not, but four of the six amendments are now part of the North Carolina Constitution.</p>
<p>The voters of North Carolina didn’t have a lot of doubt about the amendments. The four that passed did so by significant margins and the two that failed did so by even larger margins.</p>
<p>The amendment that people seemed most interested in was to require photo identification to vote, and that passed with 56 percent of the vote.</p>
<p>The amendment to protect the right to hunt and fish and the amendment to set the maximum state income tax rate at 7 percent both passed with 57 percent of the vote. It’s hard to imagine people voting to have higher taxes but 43 percent of the voters did.</p>
<p>The amendment to strengthen victims’ rights was the most popular passing with 62 percent of the vote.</p>
<p>The two that failed were both attempts by the legislature to increase its power by taking away some of the power of the governor. They were not popular despite the fact that having a weak governor is a long standing North Carolina tradition.</p>
<p>The amendment to change the way judicial appointments are made failed with 67 percent voting against it. The amendment to appoint an eight-member board of ethics and elections did a little better with 62 percent of the people voting against it.</p>
<p>Some people seemed angry that the constitutional amendments were on the ballot and the Democratic Party recommended voting against all of them, but only the four that received a majority of yes votes become law, and what better way is there to find out if the people of North Carolina want something in their constitution or not than by giving them a chance to vote it up or down?</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Facebook" data-network-name="facebook" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Midterm%20Elections%20Now%20in%20History%20Books%20http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Twitter" data-network-name="twitter" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Google +" data-network-name="googleplus" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Tumblr" data-network-name="tumblr" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;description=Midterm%20Elections%20Now%20in%20History%20Books&#038;media=http://www.rhinotimes.com/wp-content/uploads/2018/11/midterms-history-150x150.jpg" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Pinterest" data-network-name="pinterest" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Buffer" data-network-name="buffer" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Email" data-network-name="basic_email" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Midterm Elections Now in History Books&quot; via Print" data-network-name="basic_print" data-share-title="Midterm Elections Now in History Books" data-share-url="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5b5b5b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.rhinotimes.com/location/county/guilford/it-turns-out-the-seventh-time-is-not-a-charm-guilford-county-elects-danny-rogers-sheriff/" rel="prev"><span class="button">Previous</span><span class="title">It Turns Out The Seventh Time Is Not A Charm: Guilford County Elects Danny Rogers Sheriff</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/hdshot_BW_John-Hammer02.jpg" width="132" height="170" alt="John Hammer" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.rhinotimes.com/author/jhammer/" rel="author" title="View all posts by John Hammer">John Hammer</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.rhinotimes.com/archives/city-councils-95k-payment-dejuan-yourse-rest-story/" title="City Council’s $95K Payment to Dejuan Yourse – The Rest of the Story" class="post-thumbnail">
				<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/money-stack-440x264.jpg" alt="City Council’s $95K Payment to Dejuan Yourse – The Rest of the Story" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.rhinotimes.com/archives/city-councils-95k-payment-dejuan-yourse-rest-story/">City Council’s $95K Payment to Dejuan Yourse – The Rest of the Story</a></h4>
									<p class="date"><span class="updated">August 3, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.rhinotimes.com/archives/county-tax-department-get/" title="County Tax Department Should Get An A+" class="post-thumbnail">
				<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/Tax-Bills-Here-Sign-440x264.jpg" alt="County Tax Department Should Get An A+" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.rhinotimes.com/archives/county-tax-department-get/">County Tax Department Should Get An A+</a></h4>
									<p class="date"><span class="updated">August 3, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.rhinotimes.com/archives/guilford-county-commissioners-support-public-notice-modernization/" title="Guilford County Commissioners Support Public Notice Modernization" class="post-thumbnail">
				<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/rhino-generic-copy-440x264.jpg" alt="Guilford County Commissioners Support Public Notice Modernization" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.rhinotimes.com/archives/guilford-county-commissioners-support-public-notice-modernization/">Guilford County Commissioners Support Public Notice Modernization</a></h4>
									<p class="date"><span class="updated">August 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.rhinotimes.com/archives/politics-make-mountain-out-of-molehill-for-councilmember-outling/" title="Politics Make Mountain Out of Molehill for Councilmember Outling" class="post-thumbnail">
				<img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Outling-440x264.jpg" alt="Politics Make Mountain Out of Molehill for Councilmember Outling" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.rhinotimes.com/archives/politics-make-mountain-out-of-molehill-for-councilmember-outling/">Politics Make Mountain Out of Molehill for Councilmember Outling</a></h4>
									<p class="date"><span class="updated">August 10, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/location/city/greensboro/midterm-elections-now-in-history-books/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.rhinotimes.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-col b-1 a-30"><a href="https://ctgso.org/ctg_shows/wizard-of-oz/"><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/CTG-wizard-of-oz-300x250.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-18"><div style="display:table; #position:relative; overflow:hidden; height:600px; width:300px; background:#dcdbd7;"><div style="display: table-cell;#position: absolute; #top: 50%; #left: 50%; vertical-align: middle;text-align:center"><div style="#position: relative; #top: -50%;#left: -50%"><a class="gofollow" data-track="MTgsMSwxLDYw" href="https://mblink.it/14G2l14G3"><img src="https://mblink.it/14G2l14G3.img" alt="tel:18442605525" border="0"></a></div></div></div></div></div></div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">e-Edition</h4>			<div class="textwidget"><p><a href="http://rhinotimes.virtualpaper.com"><img class="alignnone size-medium wp-image-6264" src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2018/11/cover-1-232x300.jpg" alt="" width="232" height="300" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Subscribe to the Rhino!</h4>			<div class="textwidget"><h3>Get The Rhino Delivered to Your Inbox</h3>
<p>Stay informed with our headlines and weekend events newsletter from The Rhino Times.</p>
<form id="subForm" action="http://emailblasts.thecleverrobot.com/t/r/s/ujjdidt/" method="post"><label for="fieldEmail">Email</label><br />
<input id="fieldEmail" name="cm-ujjdidt-ujjdidt" required="" type="email" /></p>
<p><button type="submit">Subscribe</button></p>
</form>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">About Us</h4>			<div class="textwidget"><p>A conservative free-distribution news and opinion newspaper – distributed every Thursday in Guilford County, NC.</p>
<p>Reaching all corners of Guilford County, including Greensboro, High Point, Summerfield, Brown Summit, Sedalia, McLeansville and Gibsonville.</p>
<p>Read by more than 50,000 print readers weekly, as well as thousands online at www.rhinotimes.com.</p>
<p>The Rhino has a long tradition of providing news in Guilford County. The original Rhinoceros Times, founded in 1991, went out of business in May 2013. Snap Publications revived the herbivorous beast and, in October 2013, the all new and improved Rhino Times was started to fill the void left by the demise of The Rhinoceros Times. Our office is located at 216 West Market Street in Greensboro.</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Category menu</h4><div class="menu-footer-cat-menu-container"><ul id="menu-footer-cat-menu" class="menu"><li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-830"><a href="http://www.rhinotimes.com/category/news/">News</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="http://www.rhinotimes.com/category/under-the-hammer/">Under the Hammer</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://www.rhinotimes.com/category/uncle-orson-reviews-everything/">Orson Reviews</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://www.rhinotimes.com/category/the-weekly-hammer/">Weekly Hammer</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.rhinotimes.com/category/yost-column/">Yost Column</a></li>
<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://www.rhinotimes.com/category/rhino-shorts/">Shorts</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="http://www.rhinotimes.com/category/ask-carolyn/">Ask Carolyn</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="http://www.rhinotimes.com/category/the-sound-of-the-beep/">Beep</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="http://www.rhinotimes.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p><strong>Rhino Times Office</strong><br />
216 W. Market Street, Suite-A,<br />
Greensboro, NC 27401<br />
Ph: (336) 763-4170<br />
Fax: (336) 763-2585</p>
<p><strong>P.O. Box Address</strong><br />
Rhino Times<br />
P.O. Box 9023<br />
Greensboro, NC 27429</p>
<p>Sound of the Beep: (336) 763-0479</p>
<p><img src="http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/logo_Rhino-Times_FOOTER.png" width="220px" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rhino.times/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/RhinoTimesGso" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	









		<script type="text/javascript"> 
			jQuery(document).ready(function($) {
				$('#horizontal-scroll').marquee({
					duration: 13000,
					pauseOnHover: true
				});

				$('#vertical-scroll').marquee({
					duration: 12000,
					direction: 'up',
					duplicated: false,
					pauseOnHover: true
				});
			});
		</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.rhinotimes.com/location/city/greensboro/midterm-elections-now-in-history-books/" data-title="Midterm Elections Now in History Books" data-post_id="6261"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Midterm%20Elections%20Now%20in%20History%20Books&#038;url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;h=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Midterm%20Elections%20Now%20in%20History%20Books&#038;url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_tumblr"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Tumblr</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;t=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;title=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_newsvine">
									<a href="http://www.newsvine.com/_tools/seed&#038;save?u=http%3A%2F%2Fwww.rhinotimes.com%2Flocation%2Fcity%2Fgreensboro%2Fmidterm-elections-now-in-history-books%2F&#038;h=Midterm%20Elections%20Now%20in%20History%20Books" class="et_social_share" rel="nofollow" data-social_name="newsvine" data-post_id="6261" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_newsvine"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Newsvine</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
       location = 'http://www.rhinotimes.com/thank-you-for-subscribing/';
}, false );
</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"939940018c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='post-scroll-style-css'  href='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/post-scroll-widget/assets/css/post-scroll-style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.rhinotimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.rhinotimes.com\/location\/city\/greensboro\/midterm-elections-now-in-history-books\/","stats_nonce":"36d9e1aa1e","share_counts":"16882fa61d","follow_counts":"8ae3791aca","total_counts":"bf3bcdba49","media_single":"32a4874821","media_total":"3df48657cf","generate_all_window_nonce":"320342dc8b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e683ab9f0d","timeline_nonce":"df5d75b0ab","blog_feed_nonce":"343be1e147","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.rhinotimes.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.rhinotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f13605547a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"253fea41b2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6261","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.11.1'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.11.1'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1502210516'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://2pegpn1kpaf13456hz3hza2s.wpengine.netdna-cdn.com/wp-content/plugins/post-scroll-widget/assets/js/jquery.marquee.min.js?ver=4.9.8'></script>
</body>
</html>
